+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking un-activated Verizon iPhone 4S with Gevey

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an unactivated iPhone 4S for Verizon and i want to unlock it for T-mobile using Gevey Ultra S I purchased a Gevey which came with a white SIM
...
  1. #1
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    Default Unlocking un-activated Verizon iPhone 4S with Gevey
    I have an unactivated iPhone 4S for Verizon and i want to unlock it for T-mobile using Gevey Ultra S
    I purchased a Gevey which came with a white SIM and a Gevey Ultra SIM
    When i put my Gevey SIM along with T-mobile.. it keeps telling activation required
    i tried jailbreaking it and installing the furious mod from cydia, but none worked...
    Can any one help me please

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ignore the activation message.

    You will need to put the gevey chip in with the white sim card and power cycle the phone.
    It will ask you which carrier the phone was on, select verizon. Click accept and it will exit to home screen.
    Take the sim card out within 10 seconds or you may have to repeat this step.
    Place your tmobile sim card with the gevey in the phone and power cycle again.
    It should give you a 6 digit code which you will need to enter into the furious mod app that was installed via cydia.
    Once thats done you should have service. You may want to try turning airplane mode on and off and waiting for service. Also try power cycling the phone a few times.

    There is an sms issue with the gevey ultra s on cdma phones. I've had some that sms text stops working for random periods of time. applenberry clamins they are working on a fix.
    Last edited by whs5335; 08-22-2012 at 05:35 PM.

  3. The Following User Says Thank You to whs5335 For This Useful Post:

    haissk (08-23-2012)

  4. #3
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    i tried this and when i inserted Tmobile SIM with Gevey GIM and restart the phone it keeps telling the iPhone is unlocked successfully and gave me the code
    i entered the code in the furious mod application... but no signal and it keeps popping the message your iphone is unlocked
    but i am not getting any signal.. i tried restarting turning airplane mode everything number of times.. but no signal
    please help me

  5. #4
    Green Apple
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Are you sure you have a VERIZON iPhone 4S? Verizon phones don't have sim cards (I'm using a Verizon iPhone 4 on MetroPCS)

    I'm thinking you have a GSM iPhone.

  6. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    The iPhone 4S on any carrier needs to be officially activated. @eddied316, Verizon iPhone 4S has a SIM slot, it has GSM capabilities when unlocked.

  7. #6
    Green Apple
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    0
    Thanked 3 Times in 2 Posts

    @i.Annie. I didn't know that! Must be something only on the 4S! I just took the case off my Verizon 4, and no Sim.

    Sorry for giving wrong information.

  8. #7
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes, the 4S is a bit different from the rest. Not a problem though, everyone makes mistakes (I certainly do). You learn something new every day.

  9. #8
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    So what is the solution for my problem

  10. #9
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by haissk View Post
    So what is the solution for my problem
    Rinse and repeat. Also try doing a DFU restore then go through the process again.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts