+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does Ultrasn0w 1.2.7 work with 5.1?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I just used redsn0w to jailbreak and get the iPad baseband onto an old 3GS 09. I did this because I want to unlock. I looked around and all I
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    269
    Thanks
    22
    Thanked 16 Times in 16 Posts

    Default Does Ultrasn0w 1.2.7 work with 5.1?
    I just used redsn0w to jailbreak and get the iPad baseband onto an old 3GS 09. I did this because I want to unlock. I looked around and all I find are references to ultrasn0w unlocking 5.1.1, but this 3GS is at 5.1.

    I can't see why it shouldn't work, but I just wanted to make sure. I've been out of these forums for a long time.

    Thanks
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    ultrasn0w does not depend on iOS version, but baseband version

    the ipad baseband 06.15.00 is compatible with ultrasn0w but I suggest you use redsn0w to downgrade the ipad baseband to 05.13.04 because the ipad baseband has issues

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    269
    Thanks
    22
    Thanked 16 Times in 16 Posts

    Are you referring to the last post from the dev team, "Baseband Freedom", released on July 4th? Because that's exactly what I was planning to do. However, after installing 06.15.00 and relaunching redsn0w I could not see the option "Downgrade from iPad baseband". I don't understand why. Do you have any idea? And, can you also tell me what are the issues with 06.15.00?

    Thanks

    Never mind, it's doing it now, I don't know why I didn't see it earlier.....
    Last edited by marcoiac; 08-02-2012 at 03:06 PM.
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    cool bud!

    once its done, install ultrasn0w if its not already installed, and test the other sim card to see if it picks up the signal

  5. #5
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    269
    Thanks
    22
    Thanked 16 Times in 16 Posts

    Quote Originally Posted by EVO View Post
    cool bud!

    once its done, install ultrasn0w if its not already installed, and test the other sim card to see if it picks up the signal
    Italian SIM card picks up signal just fine, thanks!

    Now, if I could unlock my iPhone4 I'd be a happy camper. I know I can't. I wonder if it'll ever be possible
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3

  6. #6
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    not a problem bud!

    you can unlock your iphone 4 if its on a compatibly unlockable baseband

    if its not, you can try Unlock iPhone, Official iPhone Unlock, Apple iTunes Unlock, they are a very reputable online company but it is quite a hefty price

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts