+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking Iphone 3GS, 5.1.1, Baseband 5.16.05

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I've been looking everywhere for a guide of some sort. Is it still possible to unlock baseband 5.16.05? Do I have to upgrade/downgrade to 6.15.00 or something first?
...
  1. #1
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Unlocking Iphone 3GS, 5.1.1, Baseband 5.16.05
    I've been looking everywhere for a guide of some sort. Is it still possible to unlock baseband 5.16.05? Do I have to upgrade/downgrade to 6.15.00 or something first?

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    5.16.05 cannot be unlocked. You would have to update to the iPad baseband and then use the downgrade trick for it. BUT, this all depends on the date of manufacturing for your iPhone 3GS. If your iPhone was manufactured after week 28 of 2011 you can NOT put the iPad baseband on it. This would brick the iPhone. If your iPhone serial number starts with xx128, you can't do the iPad baseband. You can find your serial number in Settings > General > About. Anything lower than xx128 can be put on the iPad baseband.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    It's xx941, meaning week 41 of 2009 right? Which means it's still good?

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    Yep, you can have the iPad baseband on it
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. #5
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Any preferred or highly recommended guides you know of that has high success rates?

  6. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    Well, it's actually quite simple. Just download the latest version of Sn0wbreeze and when creating your IPSW it will give you the option to install the iPad baseband. From there just follow what Sn0wbreeze says and you'll be set. As far as downgrading it, here's a guide: Downgrade iPhone 3GS / 3G 06.15.00 To 05.13.04 Baseband For Unlock And Working GPS [How-To] | Redmond Pie
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  7. #7
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    is there a certain version of snowbreeze i should use or will the newest version have what i need?

  8. #8
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,813
    Thanked 7,054 Times in 4,200 Posts

    Newest version will work

  9. #9
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    thanks guys. i appreciate the help

  10. #10
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,813
    Thanked 7,054 Times in 4,200 Posts

    Ya welcome got it all working?

  11. #11
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    still trying to figure it out.

    i've created custom ipsw with snowbreeze. baseband's 6.15.00. tried downgrading with redsnow, but when i click "select ipsw", redsnow doesn't support it. am i supposed to re-restore with apple ipsw (hoping baseband stays), then downgrade with redsnow?

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    Make sure you're running Redsn0w as administrator. And what do you mean by Redsn0w doesn't support it? Do you mean like it won't allow you to restore to the Sn0wbreeze IPSW...?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  13. #13
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    yeah. i ran it as admin, pointed redsn0w to the snowbreeze created ipsw and it said it didn't support this ipsw. i got it jailbroken again, pointing it to apple's ipsw, clicked on downgrade from ipad baseband, turn my phone on, it still says 6.15.00.

    will the 6.15.00 baseband stick if i try restoring again using apple's ipsw? if so, i can imagine it'll work properly if i tried downgrading baseband again?

  14. #14
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    I don't think Redsn0w takes Sn0wbreeze IPSWs, which is probably why this is happening. I would give downgrading it a shot again, this time with just a plain IPSW and then you can jailbreak it later on.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  15. #15
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    so first, restore with apple ipsw right? then, downgrade using redsn0w then jailbreak?

  16. #16
    What's Jailbreak?
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I downloaded snowbreeze but it will not alow me to install. It says I haveunder10 gig of space on my drive and it will not install. How much room does this program need?

    I have 5.11 with BB 5.16 need to unlock, any other tools that can put on 6.15?

  17. #17
    Green Apple
    Join Date
    Nov 2008
    Posts
    52
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i've tried downgrading baseband twice now using redsn0w 0.9.14b1. hasn't worked once. does anybody have any other alternatives?

    edit 1
    i keep reading in other guides that if it's still on 6.15.00, to rerun the downgrade. but i keep getting "iphone is already jailbroken with rocky racoon" and that's the only way i know how to get to the downgrade check box. is there another way?

    edit 2
    i think i found it. i was using beta 1 (0.9.14b1) and i think the dev worked out the bug in beta 2. so i'm now trying to jailbreak using beta 2.
    Last edited by skibxskatic; 08-06-2012 at 07:42 PM.

  18. #18
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    Quote Originally Posted by skibxskatic View Post
    i've tried downgrading baseband twice now using redsn0w 0.9.14b1. hasn't worked once. does anybody have any other alternatives?

    edit 1
    i keep reading in other guides that if it's still on 6.15.00, to rerun the downgrade. but i keep getting "iphone is already jailbroken with rocky racoon" and that's the only way i know how to get to the downgrade check box. is there another way?

    edit 2
    i think i found it. i was using beta 1 (0.9.14b1) and i think the dev worked out the bug in beta 2. so i'm now trying to jailbreak using beta 2.
    Figure it out?
    Quote Originally Posted by homebuilder View Post
    I downloaded snowbreeze but it will not alow me to install. It says I haveunder10 gig of space on my drive and it will not install. How much room does this program need?

    I have 5.11 with BB 5.16 need to unlock, any other tools that can put on 6.15?
    Redsn0w can put it on 6.15.00.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  19. #19
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by H4CK3R View Post
    Figure it out?

    Redsn0w can put it on 6.15.00.
    Yes it can but redsnow cannot take custom ipsw's.... i've tried it and never any success... unless custom ipsw was originally created with redsnow......

    I might be wrong.....

    Smiles!

  20. #20
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    With your model you don't need to load a custom IPSW because the baseband is downgradeable through the iPad baseband. Simply do a regular iTunes apple IPSW restore. Then load up redsn0w (14b2), jailbreak through DFU method and install Cydia and iPad Baseband. Once you're rebooted install Ultrasn0w. If you are not unlocked (and you've installed Ultrasn0w) go back and jailbreak through redsn0w on the DFU method again and this time check Downgrade iPad baseband. Finish that up, make sure ultrasn0w is properly installed and that Cydia does not have any partially installed packages or relevant packages (mobile substrate etc) that need upgrading.

    If you still have a problem after this, try simply turning it off and back on again.

    I do this 3-5 times a day at work and rarely run into problems. Never bricked a 3GS like this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts