+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing Custom 5.1.1 IPSW Goes Back to Factory Settings

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
My iPhone 3Gs was jailbroken and unlocked with the iPad firmware and 5.1 IOS. Using Redsn0w I had a custom 5.1.1 IPSW made. I got an 1600 Restore Error but
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Installing Custom 5.1.1 IPSW Goes Back to Factory Settings
    My iPhone 3Gs was jailbroken and unlocked with the iPad firmware and 5.1 IOS. Using Redsn0w I had a custom 5.1.1 IPSW made. I got an 1600 Restore Error but after using Tiny Umbrellas I was able to successfully go through iTunes and restore using the new Custom IPSW. But my phone rebooted in a Factory Setting.

    Using again using Redsn0w I jailbroke it -- thinking that I now had un-jailbroken iPhone. No problem jailbreaking/installing Cydia but once again once it rebooted as Factory Setting. I then tried Absinthe but it told me my phone was already jailbroken -- but I can't get it out of it's Factory Setting.

    Anyone know what I'm doing wrong here or what happened.

    Grateful for any advice.

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,063 Times in 4,205 Posts

    Did you put ya phone in dfu mode with this jailbreak?

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,449
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    Are you restoring from a back up?

  4. #4
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes I did.

    I'm not restoring because I'm afraid of what the result will. Should I restore from back-up?

  5. #5
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,449
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    No, a fresh restore is always best.

  6. #6
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I didn't restore from back-up and it doesn't give me that option. Only to restore from the Custom IPSW, which takes me back to where I started.
    Last edited by patfarre; 08-01-2012 at 07:31 PM.

  7. #7
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    I'm not quite sure what you meant by factory settings.

    1. Please elaborate on your definition of factory settings
    2. Please elaborate on exactly what you are trying to accomplish

  8. #8
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My iPhone is now back to set-up -- where it asks me what language I want to use, get my location (country, region), asks me to choose a wi-fi network and then says it's going to activate my network -- but then says that I need to insert the original Sim Card. In other words the phone is no longer unlocked.

    I want to return the phone to its original unlocked status.

  9. #9
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    if it was unlocked by ATT or another unlocking service, once you restored and have the carrier's sim in the phone, it should activate and be unlocked already

    HOWEVER, if you previously installed ultrasn0w to unlock, and then restored, it will return everything to factory settings, just like when you bought it brand new

    if you restored with a NO_BB firmware, you would need to re-jailbreak again and install ultrasn0w from cydia to get the unlock service to work

  10. #10
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It's a European iPhone that was originally with Vodafone. I used Redsn0w to jailbreak it. I unlocked it and am now using a StraightTalk Sim. Today with Redsn0w I restored with their custom NO_BB 5.1.1 firmware.
    I tried jailbreaking and installing Cydia but I still end up with this "factory" setting.

  11. #11
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    whenever you restore, it will always go back to this "factory" setting, or locked state, that you are referring.

    that is the whole point of restoring, to restore back to stock

    if you want it in an unlockable state, you need to re-jailbreak (if it was not included in the firmware), and reinstall ultrasn0w to have it unlocked again...

    you cant "save" the unlock state when its restored, unless it was unlocked by the carrier

  12. #12
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm jailbreaking it again using Redsn0w. It's now back in stock. I can't access Cydia and Ultrasn0w when it's like that. What should I do?

    I tried Absinthe and it came us an error: ERROR: Device already jailbroken! Detected stash.
    Last edited by patfarre; 08-01-2012 at 08:53 PM.

  13. #13
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    Quote Originally Posted by patfarre View Post
    I'm jailbreaking it again using Redsn0w. It's now back in stock. I can't access Cydia and Ultrasn0w when it's like that. What should I do?

    I tried Absinthe and it came us an error: ERROR: Device already jailbroken! Detected stash.
    please elaborate on what you mean by you cant "access" cydia...

  14. #14
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I can't acces Cydia because my phone is in the "factory" setting or "stock"

  15. #15
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,449
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    You have no Cydia icon? Weird. Did you try to search for it?

  16. #16
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    Does that mean you cant "see" the cydia icon on your phone, or it crashes when you try to open it?

  17. #17
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Th phone is in set-up phase -- what language, region etc. and then tells me I need to put in the original Sim -- so nowhere near seeing apps.

  18. #18
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    When you restore to a custom N0_bb ipsw, it only preserved your bb , your iphone is not jailbroken yet. You can now run redsn0w again to jailbreak but before you do that go check your bb if it is still the unlockable bb.

  19. #19
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I ran Absinthe which told me that my phone was jailbroken already. I jailbroken it with Redsn0w a few times and whenever it reboots it comes back to it's 'stock' or factory position.
    I don't know if it has the same BB because the way the phone is I can't access that info

  20. #20
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    What version of redsn0w did you use ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts