Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing Custom 5.1.1 IPSW Goes Back to Factory Settings

  1. #21
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,212
    Thanks
    3,931
    Thanked 10,209 Times in 6,214 Posts

    Quote Originally Posted by patfarre View Post
    Th phone is in set-up phase -- what language, region etc. and then tells me I need to put in the original Sim -- so nowhere near seeing apps.
    Stuck at activation screen?

  2. #22

  3. #23
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Ok, that is the right one. Are you stucked at activation screen ? Do you have a valid sim to activate it ?

    I think you can run redsn0w from the welcome wizard screen to hacktivate and jailbreak at 5.1.1
    Last edited by iYeow; 08-01-2012 at 10:54 PM.

  4. #24
    No valid Sim. I put it in recovery mode and am now trying to back up an unlocked version of six months ago. I hope that works.

  5. #25
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Don't understand what you are saying..

    Your problem now is getting stucked at activation screen without an official sim to trigger it.
    Last edited by iYeow; 08-01-2012 at 11:00 PM.

  6. #26
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,212
    Thanks
    3,931
    Thanked 10,209 Times in 6,214 Posts

    Quote Originally Posted by patfarre View Post
    No valid Sim. I put it in recovery mode and am now trying to back up an unlocked version of six months ago. I hope that works.
    Don't think that's going to work. The phone needs to be hacktivated because you don't have the original Carrier sim.

  7. #27
    Quote Originally Posted by patfarre View Post
    No valid Sim. I put it in recovery mode and am now trying to back up an unlocked version of six months ago. I hope that works.
    no no, you dont seem to understand the process of how this works....

    you "cannot" restore back to an "unlocked" state

    you can "ONLY" restore your settings, apps, contacts, photos, sms but you "CANNOT" restore back to an "unlockable" phone

    if a phone is unlocked by the phone provider, it is "PERMANENTLY" unlock, so when you restore, it will "always" be unlocked..

    if you used ultrasn0w for the unlock, you "HAVE" to reinstall it from Cydia "in order" for the phone to be unlocked again when you're done restoring

    does that make sense?

  8. #28
    It just came back with the original iPad baseboard and custom 5.1.1 installed. I'm unlocking now with Ultrasn0w. It just unlocked.
    Thanks for everyone's help -- really appreciated.
    Upgrading these phones is way too stressful!!

  9. #29
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,212
    Thanks
    3,931
    Thanked 10,209 Times in 6,214 Posts

    Quote Originally Posted by patfarre View Post
    It just came back with the original iPad baseboard and custom 5.1.1 installed. I'm unlocking now with Ultrasn0w. It just unlocked.
    Thanks for everyone's help -- really appreciated.
    Upgrading these phones is way too stressful!!
    Really? Hard to believe but good for you.

  10. #30
    Quote Originally Posted by patfarre View Post
    It just came back with the original iPad baseboard and custom 5.1.1 installed. I'm unlocking now with Ultrasn0w. It just unlocked.
    Thanks for everyone's help -- really appreciated.
    Upgrading these phones is way too stressful!!
    you just need to have more experience with it

    how did you bypass the activation screen?

  11. #31
    By putting into recovery mode, hooking up to iTunes and restoring from an Unlocked backup of six months ago.
    Thanks for all your help!

  12. #32
    well if it works for you then okie dokie!

  13. #33
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Wow, you managed to do something which we have not done it before. Anyway , good for you.

  14. #34
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,212
    Thanks
    3,931
    Thanked 10,209 Times in 6,214 Posts

    Quote Originally Posted by iYeow View Post
    Wow, you managed to do something which we have not done it before. Anyway , good for you.
    My thoughts exactly.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •