+ Reply
Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs 5.1.1 6.15.00 still in no service help

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
i do everything in redsnow step by step but my phone is still in no service i did all step by step that i see in youtube or anything but
...
  1. #1
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    i do everything in redsnow step by step but my phone is still in no service i did all step by step that i see in youtube or anything but still no service what do i do now??? some one help me

    i try to restore my phone using redsnow NO_BB ipsw but when i restore it on itunes theres an error


    some one help me to fix my no service error i try all install 5.1.1 fix and ultrasnow but still no service

    and why my phone have 6 number serial?? 849368 thats my number serial what is date of my phone?

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    that serial number indicates your phone was manufactured in 2009 of week 36, which means your 3gs was safe to install the ipad baseband

    have you already tried to downgrade the 06.15.00 baseband down to 05.13.04 with redsn0w?

  3. #3
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    nope its ok if i downgrade my BB to 5.13.04?

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    Quote Originally Posted by tensai28 View Post
    nope its ok if i downgrade my BB to 5.13.04?
    yes, just follow the instructions on this link at the top page Dev-Team Blog

  5. #5
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    when i do hit jailbreak its going to rocky racoon

  6. #6
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    is your phone already jailbroken with cydia installed?

  7. #7
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    when i click jailbreak its going to rocky racoon jailbreak

    yes my phone is already cydia install
    Last edited by tensai28; 07-22-2012 at 01:32 AM.

  8. #8
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    did it prompt you to use the DFU ramdisk method when you hit the Jailbreak?

  9. #9
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    its now fetching baseband file

  10. #10
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    what redsn0w version are you using?

  11. #11
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    0.9.14b2

    its done uploading ramdisk

  12. #12
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    ok when you clicked on Jailbreak in redsn0w, there was suppose to be a popup message saying if you want to use the "DFU ramdisk method"

    did you click Yes or No?

  13. #13
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Yes I'm in 5.14.03 now

    Oh it's 5.13.04

  14. #14
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    Quote Originally Posted by tensai28 View Post
    Yes I'm in 5.14.03 now

    Oh it's 5.13.04
    I think you mean 05.13.04

  15. #15
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Then I install ultra snow but still no service

  16. #16
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    try to uninstall mobile substrate and ultrasn0w, then reboot the iphone and reinstall mobile substrate and ultrasn0w again

  17. #17
    Green Apple
    Join Date
    Oct 2010
    Posts
    44
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Oh my god after long long of searching I am now unlock thanks Evo I try re install mobile and ultra then it's done thank you so much thanks thanks thanks

  18. #18
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,482
    Thanks
    104
    Thanked 796 Times in 483 Posts

    no problem bud!

    I am glad you got it working now, just be careful not to update in itunes,

    if you have any questions in the future, feel free to come back

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts