Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help no service - redsnow DFU mode failed

  1. #1
    hey guys i have iphone 3gs 4.1 ipad baseband and i upgrade it to 5.1.1 using snowbreeze i have now iphone 3gs 5.1.1 with ipad baseband with ultrasnow and ultrasnow fix 5.1.1 installed in CYDIA but now its still no service or searching on my network how to fix that i watch some video use redsnow and " JUST BOOT " but when im in DFU mode process redsnow said that " dfu mode failed no device detected problem " how to fix that help me

    i did DFU mode step by step correct but still no device detected
    and i try to put my phone in DFU mode itunes detect that my device is in DFU mode what is the problem in redsnow cant detect my iphone DFU mode
    Last edited by tensai28; 07-19-2012 at 01:38 AM.

  2. #2
    When was it produced?

  3. #3
    i dont know about that yes i solve my problem now i try different computer download redsnow in different computer and done its working DFU mode lol

    but i want to try it and solve the problem on my computer i think its all about apple mobile device i try to reinstall itunes but nothing happen i try to delete apple mobile device etc about itunes and reinstall itunes but same lol its fun to solve my own problem lol
    Last edited by tensai28; 07-19-2012 at 09:55 AM.

  4. #4
    In order to have clean new fresh iTunes, you have to delete everything what has to do with Apple software, including everything from registry base.

  5. #5
    lol i got new solution to my problem its work [Tutorial] Fix Redsn0w Error 127 | iPad, iPhone, and iPod touch forums | iFans solution on redsnow no device detected lol i can make it all with my own thats rock ^_^

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •