Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does Turbosim work on donwgraded phone?

  1. #1
    Exclamation Does Turbosim work on donwgraded phone?
    I used anySIM to unlock and i upgraded. I downgraded and i read that turbosims work not matter what the baseband version is. Will it work for me or no because my imei is already changed.?

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    yea turbosim works on any firmware
     Think Different

  3. #3
    Quote Originally Posted by Hackme View Post
    I used anySIM to unlock and i upgraded. I downgraded and i read that turbosims work not matter what the baseband version is. Will it work for me or no because my imei is already changed.?
    Your IMEI isn't actually changed. It's just the way that the firmware reporting it to the phone that's causing it to appear so
    Je t'aime encore, Roguette

  4. #4
    Yep Turbosim works with any firmware.
    Iphone Love... I dreamed of a iphone before it was out..

  5. #5
    Awesome, thanks for the help. Anyone know where i can get one for a decent price? I looked on ebay but i just dont think that you can always be sure on what you getting from sellers on ebay. Also are there any specific brands that i should look at?? or maybe there is only one brand.

    p.s. is this the only way to get my phone work with gsm services, atleast as of now. I know that people are working on getting a 1.1.1 unlock and downgrading the baseband but if this method is the only way to go for now then id be willing to throw 30 or 40 dollars towards a turbo sim.
    Last edited by Hackme; 10-03-2007 at 08:19 PM.

  6. #6
    Quote Originally Posted by yowiphone View Post
    Yep Turbosim works with any firmware.
    Not true. IPSF needs a clean, non upgraded 1.0.2 to work initially.

    Quote from the horses mouth so to speak:
    From: John Murphy
    Subject: Re: Your order has been RECEIVED
    Date: October 03, 2007 09:08:15 AM EDT
    To: [email protected]

    I've a question about IPSF, before I submit the IMEI number. I currently have 3 iPhones and I'm sitting here juggling the 3 trying to decide which one to use my license on - basicly, which one would be the best option and would gain the most.

    One - the one I initially intended to use the IPSF license with, is a stock, virgin 1.0.2 firmware. Never jailbroken, never unlocked.

    The second was a 1.0.2 locked to AT&T, upgraded to 1.1.1 and then restored back to 1.0.2 so the baseband radio firmware is the 4.X series.

    The third I've no idea yet. It's a replacement for a 1.0.2 phone upgraded to 1.1.1 that was bricked by the update. I won't have that phone till this afternoon so I've no idea if it will be 1.1.1 or 1.0.X till I get it.

    So, the question then is this: Does IPSF continue to work even after upgrading to 1.1.1?

    Also, I understand it can't, at this time, be installed to a 1.1.1 phone (since a 1.1.1 can't be written to yet) but what about a 1.1.1 that was downgraded to 1.0.2 and jailbroken, with a 4.X baseband? Does it require (initially) a 3.X baseband radio FW for the installation to work?

    Any help would be greatly appreciated. I acted too quickly once - when I clicked update on the anySIM unlocked phone, I don't want to do the same again and have yet another iBrick
    And their response:
    From: Wireless Imports <CustomerService@Wirele…
    Wireless Imports <[email protected]>
    Subject: Re: Your order has been RECEIVED
    Date: October 03, 2007 10:00:57 AM EDT
    To: John Murphy
    Return-path: <[email protected]>
    Date:: Wed, 03 Oct 2007 10:00:29 -0400
    From:: Wireless Imports <[email protected]>
    Subject:: Re: Your order has been RECEIVED

    your virgin 1.02 phone is the only one that would take it. phone 2 (and 3 if it has 1.1.1) will not work as the modem firmware is already 4.x, only when the IPSF software is used before hand is it possible.


    Regards,

    Wireless Imports
    Je t'aime encore, Roguette

  7. #7
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by Hackme View Post
    Awesome, thanks for the help. Anyone know where i can get one for a decent price? I looked on ebay but i just dont think that you can always be sure on what you getting from sellers on ebay. Also are there any specific brands that i should look at?? or maybe there is only one brand.

    p.s. is this the only way to get my phone work with gsm services, atleast as of now. I know that people are working on getting a 1.1.1 unlock and downgrading the baseband but if this method is the only way to go for now then id be willing to throw 30 or 40 dollars towards a turbo sim.
    well there is only one brand and it's bladox. As for paying 30-40 is not gonna happen cuz retail is 80 bucks already. On ebay turbo sims r going for 150-300 bucks so good luck.
     Think Different

  8. #8
    I have a downgrade 1.0.2 iPhone and the turbosim card now.
    how do i make it works?

  9. #9
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by jeremychen View Post
    I have a downgrade 1.0.2 iPhone and the turbosim card now.
    how do i make it works?
    just put your actual sim card combine with the turbosim
     Think Different

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •