+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 5.1.1 - push not working (jailbroken using sn0wbreeze/ultrasn0w)

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Dear community, Here is the scenario: I got an iPhone 3GS once jailbroken/unlocked using blackra1n (3.1.3 I believe) and later on sn0wbreeze to 4.3.3 and now upgraded to 5.1.1 using
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question iPhone 3GS 5.1.1 - push not working (jailbroken using sn0wbreeze/ultrasn0w)
    Dear community,

    Here is the scenario:

    I got an iPhone 3GS once jailbroken/unlocked using blackra1n (3.1.3 I believe) and later on sn0wbreeze to 4.3.3 and now upgraded to 5.1.1 using sn0wbreeze v2.9.6 (device is still running 05.12.01).

    I later installed ultrasn0w v1.2.7 in order to unlock my phone, which is now using a different carrier.

    I tried to get Find My iPhone to work without success, I later on installed iPusher to find out "push" is not working.

    When I used sn0wbreeze to upgrade to 5.1.1 I did not use the hacktivation option since I was able to use the "original SIM for the iPhone" during the activation process.

    Questions:

    1. What can I possibly do to solve this issue, I have read about SAM as well as Push Doctor.

    2. If I buy a new iPhone (for example iPhone 4S unlocked at purchase) will this issue still be present if I choose to restore my info from my current 3GS to the new iPhone 4S?

    Any input would be much appreciated!

    Thanks in advance!
    Last edited by Pearlo; 07-02-2012 at 01:30 PM.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Quote Originally Posted by Pearlo View Post
    Dear community,

    Here is the scenario:

    I got an iPhone 3GS once jailbroken/unlocked using blackra1n (3.1.3 I believe) and later on sn0wbreeze to 4.3.3 and now upgraded to 5.1.1 using sn0wbreeze v2.9.6 (device is still running 05.12.01).

    I later installed ultrasn0w v1.2.7 in order to unlock my phone, which is now using a different carrier.

    I tried to get Find My iPhone to work without success, I later on installed iPusher to find out "push" is not working.

    When I used sn0wbreeze to upgrade to 5.1.1 I did not use the hacktivation option since I was able to use the "original SIM for the iPhone" during the activation process.

    Questions:

    1. What can I possibly do to solve this issue, I have read about SAM as well as Push Doctor.

    2. If I buy a new iPhone (for example iPhone 4S unlocked at purchase) will this issue still be present if I choose to restore my info from my current 3GS to the new iPhone 4S?

    Any input would be much appreciated!

    Thanks in advance!
    1. SAM no longer works, so it's not of much use to you. Trying Push Doctor would be your best option.

    2. No it will not.

    Question for you:
    Did you notice this happening after installing anything in specific?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. The Following User Says Thank You to H4CK3R For This Useful Post:

    Pearlo (07-05-2012)

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thank you for your quick reply!

    Find My iPhone was not working on 4.3.3 for me so I figured a new install to 5.1.1 would solve it which it did not (I also do believe that I did not use the hacktivation feature when upgrading to 4.3.3). I have never been successful in using Find My iPhone since i discovered this function provided by Apple.

    I upgraded to 5.1.1, added some cydia repos, installed mobileterminal and ultrasn0w. I then switched my SIM to the unofficial one. I then tried the Find My iPhone feature without success.

    I have tried to add "http://cmdshft.ipwn.me/apt/" without success, in order to gain access to Push Doctor. Or is there another reliable repo available for this package? However according to the comments on the homepage it seems as if there are no available certs (even though it states "Remaining: 2").
    Last edited by Pearlo; 07-04-2012 at 01:08 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts