+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4S Gevey Ultra S bypass activation?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I've installed the Gevey. I get the congratulations, accept screen. Unfortunately the 4S kicks back to an "activation mode". I've browsed the forums and I don't seem to see any
...
  1. #1
    Green Apple
    Join Date
    Feb 2010
    Posts
    53
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Default 4S Gevey Ultra S bypass activation?
    I've installed the Gevey. I get the congratulations, accept screen. Unfortunately the 4S kicks back to an "activation mode". I've browsed the forums and I don't seem to see any information on how to bypass this. Any help is appreciate.

    Thank You

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,520
    Thanks
    107
    Thanked 803 Times in 489 Posts

    the ultra s is not meant to bypass activation, it is only meant for unlocking, you need to have the official carrier sim card to activate then use the gevey to unlock

  3. #3
    Green Apple
    Join Date
    Feb 2010
    Posts
    53
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Of course and I understand that. I have activated the phone and many other iphones over the years using an official carrier sim car. However once activated I insert the gevey s and the tmo sim and it will unlock but then after a minute it reverts back to the activation needed. Although the signal bars are showing that tmobile sim is read and in use.

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,520
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by iphonemedic View Post
    Of course and I understand that. I have activated the phone and many other iphones over the years using an official carrier sim car. However once activated I insert the gevey s and the tmo sim and it will unlock but then after a minute it reverts back to the activation needed. Although the signal bars are showing that tmobile sim is read and in use.
    ahh i see!

    could be an issue with the gevey ultra s itself..

    we can try to isolate the issue by repeating the restore process

    you can try restoring back to 5.1.1, then activate using the AT&T sim card, upon activation, then turn off, use the gevey, turn on and see if the issue persists, no jailbreak or anything, so we can isolate the issue further

  5. #5
    Green Apple
    Join Date
    May 2012
    Posts
    41
    Thanks
    1
    Thanked 2 Times in 2 Posts

    nope i had this issue many times its your sim card its catchy try a different microsim with the gevey then try yours it should work

  6. #6
    Green Apple
    Join Date
    Feb 2010
    Posts
    53
    Thanks
    0
    Thanked 5 Times in 3 Posts

    no its not you need the white reset card from Gevey

  7. #7
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by EVO View Post
    the ultra s is not meant to bypass activation, it is only meant for unlocking, you need to have the official carrier sim card to activate then use the gevey to unlock

    The Gevey Ultra S does play a part in activation, unless the iPhone 4S is not an AT&T iPhone, then the iPhone will revert to needing activation. I read this in another thread.

    I have problem Unlocking iPhone 4s using gevey ultra s ..
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  8. #8
    Green Apple
    Join Date
    May 2012
    Posts
    41
    Thanks
    1
    Thanked 2 Times in 2 Posts

    you will only need the white reset sim if the phone is not locked to at&t

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,503
    Thanks
    6,796
    Thanked 15,203 Times in 6,978 Posts

    Are you 100% sure it is an AT&T iPhone 4S? If so make sure the Gevey is set to AT&T with the white reset sim. It should be by default but it won't hurt to make sure.
    If that still doesn't work then either the iPhone is not an AT&T one or the Gevey is faulty.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts