+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't keep ATT signal after JB and unlock 3Gs 5.1.1 00.06.15

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a 3gs, 5.1.1, and I installed the iPad baseband 06.15.00 (many times, both with redsn0w and sn0wbreeze). The best I've been able to do is use Sn0wbreeze 2.9.6
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can't keep ATT signal after JB and unlock 3Gs 5.1.1 06.15.00
    I have a 3gs, 5.1.1, and I installed the iPad baseband 06.15.00 (many times, both with redsn0w and sn0wbreeze). The best I've been able to do is use Sn0wbreeze 2.9.6 to do the JB, install the baseband, and create the custom IPSW. I then restored with iTunes. Then Cydia, and Ultrasn0w 1.2.7 (or whatever the latest version is). Yes, I verified the base band, and turned 3G off. After installing the SIM, a weak signal would appear, and sometimes a few bars plus "ATT." The phone would receive calls, but after a minute or two, would revert to "searching," then "No Service." I cannot get it to "stick."

    The SIM is from an ATT cell-only phone, so I have no data plan. I use this successfully (and have for about a year) in an old iPhone 2g and pre OS 4.0. So it's a not-so-smart phone, requiring wi-fi for data. I want to do the same thing with the 3Gs and 5.0+ OS.

    I do have the original SIM which came with the phone.

    What next? Wait for musclenerd's downgrade software? What am I missing?

    Thanks for the help!
    Last edited by pcknshvl; 06-14-2012 at 09:43 AM.

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by pcknshvl View Post
    I have a 3gs, 5.1.1, and I installed the iPad baseband 06.15.00 (many times, both with redsn0w and sn0wbreeze). The best I've been able to do is use Sn0wbreeze 2.9.6 to do the JB, install the baseband, and create the custom IPSW. I then restored with iTunes. Then Cydia, and Ultrasn0w 1.2.7 (or whatever the latest version is). Yes, I verified the base band, and turned 3G off. After installing the SIM, a weak signal would appear, and sometimes a few bars plus "ATT." The phone would receive calls, but after a minute or two, would revert to "searching," then "No Service." I cannot get it to "stick."

    The SIM is from an ATT cell-only phone, so I have no data plan. I use this successfully (and have for about a year) in an old iPhone 2g and pre OS 4.0. So it's a not-so-smart phone, requiring wi-fi for data. I want to do the same thing with the 3Gs and 5.0+ OS.

    I do have the original SIM which came with the phone.

    What next? Wait for musclenerd's downgrade software? What am I missing?

    Thanks for the help!
    the question is why are you installing ultrasn0w if you're using an AT&T sim?

    unless I'm misreading it

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ah! That must be the obvious thing I'm missing. I removed Ultrasn0w, but now have "No Service." This is a SIM from a dumb old cell phone, which makes an old 2g iPhone work just fine as a phone. Is there a particular unlock I should do on the 3gs? Or another JB and activation?

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    sorry I meant to rephrase my question:

    why did you reflash to the ipad baseband if you're using an AT&T sim? Are you only using that sim for activation only and using another carrier sim, why is why you flashed to the ipad bb?

    since you already have the ipad baseband, you MUST install ultrasn0w in order to have it pick up any carrier signal, not just AT&T

    but since it originally was not working for you, here's what I suggest doing

    1. Do a backup in itunes
    2. Restore back to 5.1.1 using itunes restore
    3. Use redsn0w to flash to ipad baseband again and jaibreak
    4. Install ultrasn0w
    5. Check for carrier signal

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'll let you know how it goes.

    I assumed I had to flash to the ipad BB to make the device work as a phone, regardless of the origin of the SIM. And there's no going back, is there?

  6. #6
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by pcknshvl View Post
    I'll let you know how it goes.

    I assumed I had to flash to the ipad BB to make the device work as a phone, regardless of the origin of the SIM. And there's no going back, is there?
    you only flash to the ipad baseband if the previous baseband you were on was not unlockable, and those thereafter..

    ipad baseband looses some functionality and only used for people requiring an unlock for another carrier

    once you flash, you cant go back

    so try doing those steps

    I cant guarantee that it will work, but those are the methods that I've seen people done and had success with

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After restoring, should I activate the phone first, then follow the steps?

  8. #8
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    yes

  9. #9
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So of course, it's not activating via iTunes. Hacktivate w/ sn0wbreeze or some other?

  10. #10
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    use sn0wbreeze v2.9.6 and create a custom firmware 5.1.1

    Select Expert Mode -> General -> Select "Activate The Iphone" option

    Select the option to Install the Ipad baseband

    Sn0wbreeze will then create a custom firmware (jailbroken) for you, once its done, follow the instructions from sn0wbreeze to put your iphone in PWNED DFU mode, then SHIFT +Restore to the custom firmware using itunes

  11. #11
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So none of the above work, save the brief signal I get after the sn0wbreeze thing. I'm hoping the musclenerd downgrade tool will work, unless I've truly screwed the pooch.

    I guess that, since I have the ATT sim, I didn't need to unlock and/or flash to the ipad baseband, and the phone would have worked as I wanted it to if I hadn't been so uninformed and ambitious. So the phone will work for a non-ATT user?

    Are there any other options?

    And thanks for all your help, 6thday.

  12. #12
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by pcknshvl View Post
    So none of the above work, save the brief signal I get after the sn0wbreeze thing. I'm hoping the musclenerd downgrade tool will work, unless I've truly screwed the pooch.

    I guess that, since I have the ATT sim, I didn't need to unlock and/or flash to the ipad baseband, and the phone would have worked as I wanted it to if I hadn't been so uninformed and ambitious. So the phone will work for a non-ATT user?

    Are there any other options?

    And thanks for all your help, 6thday.
    this is not a reason for you to flash to the ipad baseband UNLESS you were using an unofficial carrier, ie T-Mobile or some international carrier. The ipad baseband was a last resort for people who updated their baseband to a NON-UNLOCKABLE version, and needed an unlock to use for their unofficial carrier.

    SO what exactly is the issue with it not working? The ipad baseband can be used on AT&T or any other sim card carrier.

    Tell me what went wrong, the restore?.....the carrier signal?

  13. #13
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JB and restore with sn0wbreeze/iTunes all seem to go fine. I install ultrasn0w, turn off 3g, install sim, and get about a minute of signal, then nothing. Turning airplane mode on and off doesn't help, neither does turning the phone on/off. Reinstalling ultrasn0w doesn't help.

    Interestingly: general/about/network shows "sim not allowed." It first showed "Network Not Available>" clicking on "Not Available>" led to the sim not allowed message. But now, the "not available" is not a link.

    So somehow, the 3gs is not happy with the ATT sim. I do have its original sim card, too, but I can't imagine that it would be useful.

    Thanks again--I hope you know something else to try!
    Last edited by pcknshvl; 06-16-2012 at 12:47 PM.

  14. #14
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by pcknshvl View Post
    JB and restore with sn0wbreeze/iTunes all seem to go fine. I install ultrasn0w, turn off 3g, install sim, and get about a minute of signal, then nothing. Turning airplane mode on and off doesn't help, neither does turning the phone on/off. Reinstalling ultrasn0w doesn't help.

    Interestingly: general/about/network shows "sim not allowed." It first showed "Network Not Available>" clicking on "Not Available>" led to the sim not allowed message. But now, the "not available" is not a link.

    So somehow, the 3gs is not happy with the ATT sim. I do have its original sim card, too, but I can't imagine that it would be useful.

    Thanks again--I hope you know something else to try!
    why did you turn off 3g after installing ultrasn0w?

    And also, when you restored again using a HACKTIVATED firmware, did you also reinstalled the ipad baseband?

  15. #15
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    why did you turn off 3g after installing ultrasn0w?

    And also, when you restored again using a HACKTIVATED firmware, did you also reinstalled the ipad baseband?
    I turned off 3g because that's what I thought you were supposed to do. And yes, hacktivated firmware and reinstalled ipad baseband.

    Tried again a few times today, both with and without sim (during sn0wbreeze) installed, and even with a different sim. I'm getting no signal at all now. Frustrating.

  16. #16
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by pcknshvl View Post
    I turned off 3g because that's what I thought you were supposed to do. And yes, hacktivated firmware and reinstalled ipad baseband.

    Tried again a few times today, both with and without sim (during sn0wbreeze) installed, and even with a different sim. I'm getting no signal at all now. Frustrating.
    you dont need to turn off 3g, but its weird that its not picking up the signal

    but listen dont worry, musclenerd just sent an update that people with 3gs on 06.15.00 ipad baseband can downgrade to 05.13.04 and use ultrasn0w

    look on this website for more info:Dev-Team Blog - 0615 fun

    let me know how it goes or if u have any questions!

  17. #17
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Just to confirm, the downgrade runs like a dream as long as you stick to the instructions, was using an iPad baseband, now on 5.13.04.

  18. #18
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I can downgrade to 5.13.04 no problem. I've done everthing, several times, following various recipes on the Dev-Team Blog. I still get no signal at all from ATT (not even that brief signal I was getting before.) Here's what I've done, and what I get:

    Restored with official FW via iTunes.

    Switched off, followed instructions to JB with Redsn0w 0.9.14b1, flash ipad base band, then down grade to 5.13.04. Cydia/reinstall Mobile Substrate/install Ultrasn0w. Turn phone/airplane mode off/on. And again. After searching, I get No Service. Phone recognizes that there is a SIM in it (ICCID #). Settings/General/about/network> Sim not allowed. Carrier: AT&T 12.0. So it knows there's a SIM, there's a carrier. I just want the 3gs to work as a basic cell phone, and use wifi for data. I do not have a data plan with ATT, just phone and text. Part of the family plan (wife is the one with data and iphone 4). This SIM does work in a 2g iPhone.

    I think I'm barking up the wrong tree with all this JB and unlocking. Should I contact ATT and maybe they can get the phone to do what I want?

    Otherwise, I'd love to test this phone wtih someone's T-Mobile SIM. Just to see.

    Thanks for all your help!

  19. #19
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Just entertain me here If you switch off "location services" & then reboot.. Does the signal then become stable? Just curious & troubleshooting now.

  20. #20
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Susty View Post
    Just entertain me here If you switch off "location services" & then reboot.. Does the signal then become stable? Just curious & troubleshooting now.
    Nope.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts