+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't keep ATT signal after JB and unlock 3Gs 5.1.1 00.06.15

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
& the sim works fine in another phone?
...
  1. #21
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    & the sim works fine in another phone?

  2. #22
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Susty View Post
    & the sim works fine in another phone?
    Yes. Just calls and text, no data.

  3. #23
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,370
    Thanks
    91
    Thanked 786 Times in 473 Posts

    Quote Originally Posted by pcknshvl View Post
    I can downgrade to 5.13.04 no problem. I've done everthing, several times, following various recipes on the Dev-Team Blog. I still get no signal at all from ATT (not even that brief signal I was getting before.) Here's what I've done, and what I get:

    Restored with official FW via iTunes.

    Switched off, followed instructions to JB with Redsn0w 0.9.14b1, flash ipad base band, then down grade to 5.13.04. Cydia/reinstall Mobile Substrate/install Ultrasn0w. Turn phone/airplane mode off/on. And again. After searching, I get No Service. Phone recognizes that there is a SIM in it (ICCID #). Settings/General/about/network> Sim not allowed. Carrier: AT&T 12.0. So it knows there's a SIM, there's a carrier. I just want the 3gs to work as a basic cell phone, and use wifi for data. I do not have a data plan with ATT, just phone and text. Part of the family plan (wife is the one with data and iphone 4). This SIM does work in a 2g iPhone.

    I think I'm barking up the wrong tree with all this JB and unlocking. Should I contact ATT and maybe they can get the phone to do what I want?

    Otherwise, I'd love to test this phone wtih someone's T-Mobile SIM. Just to see.

    Thanks for all your help!
    try to be patient, nothing ever goes smoothly for everyone, then there wouldnt be bugs and there wouldnt be anyway to improve

    let me try to help you do a couple things, I cant guarantee it will work because it definitely is a strange issue you have, but it wont hurt to try..

    First, unless you have any important data, backup in itunes
    2nd, perform the restore in itunes and let it restore to 5.1.1, no custom firmware or anything, just let itunes restore the iphone back to stock
    3rd, run redsn0w 0.9.14b1 and select the INSTALL CYDIA, INSTALL IPAD BASEBAND, and DEACTIVATE, after it's done DONT install anything else
    4th, run redsn0w again and this time ONLY select the DOWNGRADE ipad baseband option
    5th, once done install ultrasn0w and wait patiently for the device to search for the T-Mobile signal

    lets hope this works...try it if you like

  4. #24
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'll try it, but I assume you meant AT&T signal?

  5. #25
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by pcknshvl View Post
    I'll try it, but I assume you meant AT&T signal?
    Just started the restore. Interestingly, when I put the SIM back in the phone, it showed a signal, and even had all bars. Then it went away. About/network went from ATT to "SIM not allowed." Again.

    Update: no luck.
    Last edited by pcknshvl; 06-19-2012 at 02:38 PM.

  6. #26
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well. Since it's an ATT SIM, I found that I can get a brief signal--just long enough for the network to read the IMEI number and see that it's a smart phone. Since I have no data plan, it disables the SIM (hence "SIM not allowed."). I called a local ATT store and the guy there explained this to me. He also said that ATT will then put a data plan into effect, whether I want one or not.

    I guess the only way I can get this phone to work without a data plan is if there's some kind of IMEI blocking hack out there. To the Googles!

    Thanks for all the help and advice--I'll let you know what I find out!

  7. #27
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,370
    Thanks
    91
    Thanked 786 Times in 473 Posts

    Quote Originally Posted by pcknshvl View Post
    Well. Since it's an ATT SIM, I found that I can get a brief signal--just long enough for the network to read the IMEI number and see that it's a smart phone. Since I have no data plan, it disables the SIM (hence "SIM not allowed."). I called a local ATT store and the guy there explained this to me. He also said that ATT will then put a data plan into effect, whether I want one or not.

    I guess the only way I can get this phone to work without a data plan is if there's some kind of IMEI blocking hack out there. To the Googles!

    Thanks for all the help and advice--I'll let you know what I find out!
    i didnt realize that with a no data plan AT&T sim, that is quite interesting

    thanks for the info!

    I apologize for not being able to resolve your issue...

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts