+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock 3GS-5.1.1/5.16.05

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Just upgraded firmware to 5.1.1 and jb with Absinthe 2. Now it's saying "Invalid Sim". Is it possible to unlock at this point? Cannot upgrade baseband. It's @ week 46
...
  1. #1
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default Unlock 3GS-5.1.1/5.16.05
    Just upgraded firmware to 5.1.1 and jb with Absinthe 2. Now it's saying "Invalid Sim". Is it possible to unlock at this point? Cannot upgrade baseband. It's @ week 46 of 2001.

    Thanks!

  2. #2
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Helloooooo, anybody out there?

  3. #3
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,514
    Thanks
    106
    Thanked 803 Times in 489 Posts

    please be patient, not everyone who views threads can address your issue

    however......the problem is that the baseband the phone is on is NOT unlockable, which is why the invalid sim is occurring, you need to update to the ipad baseband, then downgrade to 05.13.04, which is unlockable, then install ultrasn0w

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Not looking good unless ya carrier can unlock it for ya. Or use http://www.officialiphoneunlock.co.uk/
    To do it

  5. The Following User Says Thank You to 2k1 For This Useful Post:

    Jabbacks (07-25-2012)

  6. #5
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,514
    Thanks
    106
    Thanked 803 Times in 489 Posts

    and I think you mean manufactured in 2011, which in that case, you CANNOT update to ipad baseband at all

  7. #6
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Exactly what I am trying to find out. iPad baseband has not been upgraded yet based on manufacture date! What are the possibilities of unlocking this kind?

    Thanks boys!

  8. #7
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,514
    Thanks
    106
    Thanked 803 Times in 489 Posts

    if it was manufactered week 27 or earlier of 2011 then you would have been OK to install the ipad baseband, but since its week 46, only way is through original carrier or via the link from previous post

  9. The Following User Says Thank You to EVO For This Useful Post:

    Jabbacks (07-25-2012)

  10. #8
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    hehehehe, now the other problem here is NO CREDIT CARD!

  11. #9
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,514
    Thanks
    106
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by Jabbacks View Post
    hehehehe, now the other problem here is NO CREDIT CARD!
    then unfortunately not much you can do

    use it as an ipod

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts