+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS, 4.2.1 on 5.15.04 >>> Can I unlock?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a 3GS on 4.2.1 with the 5.15.04 baseband. If I jailbreak with redsnow, install the ipad BB, will it be unlocked?
...
  1. #1
    Green Apple
    Join Date
    May 2011
    Posts
    63
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Default 3GS, 4.2.1 on 5.15.04 >>> Can I unlock?
    I have a 3GS on 4.2.1 with the 5.15.04 baseband. If I jailbreak with redsnow, install the ipad BB, will it be unlocked?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    858
    Thanks
    9
    Thanked 51 Times in 47 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts