+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs 4.3.5 update to 5.0.1

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
+1 & before you ask about pwned DFU, go into Redsn0w, click on extras & select "Pwned DFU" & follow the instructions
...
  1. #41
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    +1 & before you ask about pwned DFU, go into Redsn0w, click on extras & select "Pwned DFU" & follow the instructions

  2. #42
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    133
    Thanks
    18
    Thanked 0 Times in 0 Posts

    no i here u on that but its still not working

    Error 1600, 1601, 1602: Try the following steps to resolve this error:

    Ensure proper USB isolation troubleshooting has been performed, and test with a known-good cable.
    Follow the steps listed for Error 1604.
    This error may be resolved by disabling, deactivating, or uninstalling third-party security, antivirus, and firewall software. See steps in this article for details on troubleshooting security software.

  3. #43
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    133
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Anything??

  4. #44
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Actually, I'm having the same problem with multiple phones, multiple computers, multiple versions of itunes, etc... Error 1600 EVERY time, even though the iPhones have been ran through iReb or redsn0w and placed in pwned dfu mode. Did Apple somehow block this? I can't use a custom IPSW on anything now, and all the way up to a couple days ago it was all working. I haven't updated anything either.

    EDIT: I actually just flushed my DNS cache and the error went away. I think it's cause I was switching back and forth with cydia's shsh server for different phones.
    Last edited by blazie151; 03-23-2012 at 11:37 AM.

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts