Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to update iOS on 3Gs?

  1. #1
    Default How to update iOS on 3Gs?
    It looks like these instructions:

    How To Unlock iPhone 3Gs 5.0.1 for Tmobile – 5.16.05 to 6.15.00 Redsn0w 0.9.10b5*|*EverythingApplePro

    are good for me to unlock & jb my 3Gs (iOS 5.0(9A334), baseband 05.16.05, early serial, early bootrom). The iPhone shows no errors, just "No SIM", and "AT&T 11.0" under Carrier. I want to use this on T-Mobile (yes, I know about data network limitations...).

    But I'm a bit confused about how to start. The "step 1" on that page is really about 10 steps.

    How do I "Update or Restore it to 5.0.1 In order [to] raise chances of success ONLY if it doesn’t have the 6.15.00 baseband"?

    After that, the instructions look pretty straightforward to follow.

    If this isn't a good forum to ask these questions, just tell me where to go... ;-)

    Thanks,
    iX
    Last edited by iXod; 03-16-2012 at 02:35 PM. Reason: incomplete title

  2. #2
    OK, being the unlock newbie I am, I figured that one out. But I ran into a problem.

    I tried to update the 3Gs using the 5.0.1 file I downloaded (see link in previous post) but iTunes is giving me the "This iPhone isn't eligible for this build of iOS" error when I try to update it.

    Is there a way around this error message? Or...?

    Thanks,
    iX

  3. #3
    Apple stopped signing 5.0.1

  4. #4
    Please expand on this. Is there absolutely no way to upgrade my 3Gs to 5.0.1?

    Surely the unlock community can get around a simple "Apple stopped signing" problem.

    iX

  5. #5
    The only way to get to 5.0.1 is if you had saved your SHSHs and APTickets. You would use those to build a custom firmware. If you have the old bootrom 3GS then you could go to 5.1 untethered.

  6. #6
    Yes, old bootrom.

    Searching the 'net, all I've found is 5.1 tethered. Can you point me to instructions for 5.1 untethered?

    Thanks!

    iX

  7. #7
    Ive got the same 3GS as you do. Download 5.1 IPSW file from the apple site (or from Redmond pie or dev team site), download sn0wbreeze 2.9.2 or 2.9.3, download latest redsn0w version. Run sn0wbreeze and point it to the 5.1 IPSW and you'll build your custom IPSW. Continue to follow the directions in snowbreeze to jailbreak the phone. After that's done, run redsn0w to re jailbreak. Select jailbreak/install cydia button at the start of redsn0w and let it do its thing. When you're done you'll have a stable phone with your baseband preserved which can then be unlocked with ultrasn0w. Be sure to run redsnow after the snowbreeze JB, if you don't the phone will be buggy, eat the battery, and your GPS will not work.

    BTW, since you have the old bootrom you will be untethered!!

  8. #8
    OK, I downloaded 5.1(9b176), latest redsn0w (0.9.10b6b), and latest sn0wbreeze (2.9.3).

    One thing that doesn't look good: this page says that the baseband on my 3Gs (05.16.05) isn't unlockable:

    Upgrade jailbreak iPhone to iOS 5.1 preserve unlock baseband redsn0w

    (scroll down about half way to the section titled "What basebands are unlockable with Ultrasn0w?")

    What say you?

    Hmm... sn0wbreeze is Windows app. I'm on a Mac.

    Any equivalent for Macs?

    Thanks,
    iX
    Last edited by iXod; 03-17-2012 at 10:45 AM.

  9. #9
    You need PwnageTool for the Mac, and yes that baseband is unlockable, I had to use my phone in Italy last year and just used Ultrasn0w to unlock my BB.

    Actually, just checked again for the Mac, at http//adfly.ly/66acc there is a download for redsn0w_mac_mac0.9.10b6.zip
    Last edited by mrigler; 03-17-2012 at 01:55 PM.

  10. #10
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    5.16.xx is not unlockable. Preserving your baseband of 5.16.xx won't do any good really. If you want to unlock, you'd need to flash the iPad bb 6.15.00 onto it, which may break GPS function and will forever require you to use custom fw (meaning you can't upgrade to stock if no custom fw tool is out yet for the new fw releases).

    Keep in mind there isn't an untethered 5.1 jb at the moment.

  11. #11
    i.anne: if my 5.16.02 BB is not unlockable, how did I use Ultrasn0w to unlock it and use my phone on the Wind network in Italy last year? I've never changed my BB. ????

  12. #12
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I don't know. But it's not unlockable

    I'm not trying to argue with you, I'm just telling it for what it is, ask any moderator here or check other sites that will tell what bb is currently software unlockable, they'll all say 5.16.xx is not.

  13. #13
    No prob!

    Stranger things have happened with my 3GS i can tell you.....
    Last edited by mrigler; 03-17-2012 at 04:04 PM.

  14. #14
    Bleah.

    Thanks for the heads-up. I guess I'll just keep my ear to the ground and wait for an announcement that 5.1+5.16 is unlockable and JB'able (w/o tether).

    Cheers,
    iX

  15. #15
    Quote Originally Posted by i.Annie View Post

    Keep in mind there isn't an untethered 5.1 jb at the moment.
    The old bootrom 3GS is unthethered.

  16. #16
    Quote Originally Posted by Cer0 View Post
    The old bootrom 3GS is unthethered.
    I need a complete sentence:

    Are you saying: "there IS an untethered unlock & jailbreak for the old bootrom 3Gs"?

    If so, link, please.

    iX

  17. #17
    There is no unlock but there is an untethered(Don't have to be connected to computer to reboot) jailbreak.

  18. #18
    Ah, thanks. The puzzle (for me) pieces are coming together...

    iX

  19. #19
    So in order to unlock you would have to use the iPad baseband (6.15.00) but as mentioned with that it makes GPS not work anymore. Also as said with that baseband you will never be able to restore to official firmware ever.

  20. #20
    So, is not being able to restore factory firmware a Bad Thing? If my goal is to unlock and never, never use ATT for my service, what are the down sides to not being able to restore factory firmware?

    iX
    Last edited by iXod; 03-17-2012 at 10:36 PM.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •