+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G - 3.1.3 - Need to upgrade to 4.x - BB 05.12.01 - Unlock

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hey, As the topic suggests, I'm on 3.1.3 and BB - 05.12.01, I'm using ultrasn0w to unlock on 3.1.3 but am facing constant signal drops. I plan to upgrade to
...
  1. #1
    Green Apple
    Join Date
    Jun 2010
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default iPhone 3G - 3.1.3 - Need to upgrade to 4.x - BB 05.12.01 - Unlock
    Hey,
    As the topic suggests, I'm on 3.1.3 and BB - 05.12.01, I'm using ultrasn0w to unlock on 3.1.3 but am facing constant signal drops.

    I plan to upgrade to 4.2.1 or any other firmware in order to see if that sorts the issue.

    I tried upgrading to 4.0.1 but I'm facing constant 3194 error even after modifying the hosts file.

    I wanted to know whether I can safely upgrade to 4.2.1 and unlock using ultrasn0w or would I have to use the iPad BB to do so?

    Thanks in advance,
    Sibot

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,934
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Put iphone into pwned dfu and restore to custom firmware of 4.2.1 to preserve your bb for unlock with ultra snow .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts