+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking on 5.1 3gs old boot rom

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I am looking to jailbreak and unlock my iphone 3gs on 5.1. This will be an untethered jailbreak for me because I have the old bootrom. But I need to
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am looking to jailbreak and unlock my iphone 3gs on 5.1. This will be an untethered jailbreak for me because I have the old bootrom. But I need to unlock this and am currently on 4.3.5 with BB 5.16.02.. how do I update to 5.1 with an unlockable baseband?

    Will using the custom ipsw from red0sn0w give me an unlockable BB? Or will it keep me on my 5.16.02 BB, from which I understand isn't unlockable thru ultrasn0w?
    Last edited by thofdahl; 03-13-2012 at 09:44 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    Only way is to install iPad BB, but this will destroy your GPS.

    Also we dont know if ultrasn0w 1.2.5 is compatible with iOS 5.1

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ultrasn0w dosn't work with 5.1 but if you put the repo 'repo.iparelhos.com' sources cydia and use ultrasn0w fixer it will... Use the fixer first then install ultrasn0w.
    Worked for me:-)

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    You'll need to flash the iPad bb like someone else already said before you can use Ultrasn0w on it. I don't know if ^ works or not, regarding the ultrasn0w fix for 5.1, so I can't advocate for that.

    You need to check your serial number and determine if your device was manufacture before week 35 of 2011. If it is, the iPad bb will be fine (just remember, you can lose GPS and you'll be stuck using custom firmwares for the most part and cannot go stock again by doing this). If it is week 35 or later, the ipad bb will brick your phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts