Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ok redsnow not working or what

  1. #1
    Exclamation ok redsnow not working or what
    i have a 3gs on 5.0.1 with old bootrom

    want to add the 6;15 bb for tmobile my serial # 871211

    when i try with the new redsnow 9.10b6 i get some allocate 233 error and when i try 9.9.b9 i get untethered options not supported

    so what is going on , thANKS All you mods who help us on here

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Try clicking yes to new bootrom when running Redsnow

  3. The Following User Says Thank You to iYeow For This Useful Post:

    foreveraudio (03-12-2012)

  4. #3
    rhanks much it worked thanks you again

  5. #4
    Hi iYeow! I have the same problem! Where to find the option "new bootrom in Redsnow? I did not find... Thanks for your help!

  6. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    When you select ipad bb update, you will be asked if this is new or old bootrom , you answer yes.
    If this doesn't work , a restore and then do the ipad bb update and answer yes usually solve this issue.

  7. #6
    I'm using version redsn0w_win_0.9.10b6 and he does not make me this question about bootrom, should I use another version?
    Quote Originally Posted by iYeow View Post
    When you select ipad bb update, you will be asked if this is new or old bootrom , you answer yes.
    If this doesn't work , a restore and then do the ipad bb update and answer yes usually solve this issue.

  8. #7
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    What version is on your iphone ?

  9. #8
    3GS with custom IPSW iOS 5.0.1 generated on redsnow with my originaly SHSH Blobs, my BB is 06.15.00
    Quote Originally Posted by iYeow View Post
    What version is on your iphone ?

  10. #9
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    You already have ipad bb, so what is your issue now ?

  11. #10
    Performing the jailbreak without the option "install iPad BB" (I guess that's why) I can not unlock my carrier through the ultrasnow.
    Quote Originally Posted by iYeow View Post
    You already have ipad bb, so what is your issue now ?

  12. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Use reds now 0.9.10b4 to update ipad bb again, bear in mind some gsm carrier is not supported by iPhones like simple mobile because they use a different frequency .

  13. #12
    I Have performed the process with the indicated version of redsnow (b4), but did not work, redsnow simply closes / stops running and closes the window. This time also did not ask me about the bootrom and already tried to run the process on another computer ... same problem occurs. As for the issue of carrier frequency, is not the problem because functioned before. I'm having all this trouble because my sister (owner of the iphone) updated it by mistake via itunes to the newest version of iOS (5.1). Thanks again for your help!
    Quote Originally Posted by iYeow View Post
    Use reds now 0.9.10b4 to update ipad bb again, bear in mind some gsm carrier is not supported by iPhones like simple mobile because they use a different frequency .

  14. #13
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,964
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Did you select only option ipad bob update and not both cydia . Have you set red snow in xp sp2 compatibility mode

    Ok , I suggest you put our iphone into dfu mode and restore to stock 4.1, kick out error 1015 with ireb5 or exit recovery . Put in used or unused official sim to activate , run reds now 0.9.6b6 to update ipad bb , not both cydia and ipad bb update.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •