Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why does Gevey not work with 5.01 firmware Baseband 03.10.01? Update baseband perhaps?

  1. #1
    Default Why does Gevey not work with 5.01 firmware Baseband 03.10.01? Update baseband perhaps?
    I look at the "How to check if you can unlock" thread. I bought the original Gevey Sim from Apple N Berry.

    I have firmware 5.01 (preserved baseband upgrade). And 03.10.01. However, the Gevey method isnt working. How do I just upgrade the baseband to 04.10.01?

  2. #2
    There is no way you can upgrade the baseband to 04.10.01
    The only way you can upgrade your baseband is update to the latest iOS 5.1 which you should not do if you need the unlock.
    What type of gevey sim do you have? Ultra? Pro?
    On firmware 5.0 or above, the gevey unlock method is different. You have to go to settings/ Phone/ Sim application to turn on the "Acceppt" screen and "No Service" is actually like 1 signal bar before dial 112.

  3. #3
    If you kept your SHSH blobs while you were on the lower versions (4.2.x and 4.3.x; you can check on Cydia which blobs have been saved). Then you can downgrade to iOS 4.3.3 by creating a custom firmware with iFaith. You will have baseband 04.10.01. Then finally upgrade to 5.0.1 (with a preserved baseband of 04.10.01).

    *edit : that won't work.

    Quote Originally Posted by tacoma96 View Post
    There is no way you can upgrade the baseband to 04.10.01
    The only way you can upgrade your baseband is update to the latest iOS 5.1 which you should not do if you need the unlock.
    What type of gevey sim do you have? Ultra? Pro?
    On firmware 5.0 or above, the gevey unlock method is different. You have to go to settings/ Phone/ Sim application to turn on the "Acceppt" screen and "No Service" is actually like 1 signal bar before dial 112.
    Last edited by xephon; 03-13-2012 at 11:06 AM.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,788
    Thanks
    7,000
    Thanked 15,559 Times in 7,112 Posts

    Quote Originally Posted by xephon View Post
    If you kept your SHSH blobs while you were on the lower versions (4.2.x and 4.3.x; you can check on Cydia which blobs have been saved). Then you can downgrade to iOS 4.3.3 by creating a custom firmware with iFaith. You will have baseband 04.10.01. Then finally upgrade to 5.0.1 (with a preserved baseband of 04.10.01).
    Won't work. The other poster is correct. There is no way to install 4.10.01 baseband anymore because of the baseband shsh apple started with the iPhone 4. 3.10.01 is just as good for unlocking with Gevey sim though.

    OP you should check to see the gevey is working right and that you are doing the process correctly.

  5. #5
    Quote Originally Posted by Simon View Post
    Won't work. The other poster is correct. There is no way to install 4.10.01 baseband anymore because of the baseband shsh apple started with the iPhone 4. 3.10.01 is just as good for unlocking with Gevey sim though.

    OP you should check to see the gevey is working right and that you are doing the process correctly.
    I didn't know about the tickets that were used in iOS5. Sorry if I misguided you serendipiteez.

    @Simon : Would it be possible to install 4.10.01 if a user was still on an iOS 4.x version?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,788
    Thanks
    7,000
    Thanked 15,559 Times in 7,112 Posts

    Nope. Not possible at all. Only way to install 4.10.01 would be if apple started signing one of the 4.3.X firmwares again.

  7. #7
    The frustrating part is that when you once run out of signals that is they go down to zero the gevey sim does not pick them up again you have to reboot the phone and reinsert the sim and do the instructions all over again. A pain for people who work on basements

  8. #8
    it does work. i have gevey ultra bought from applenberry and iphone 4 iso 5.01 with bb 03.10.01 and with 1.02 furiousmod installed and it works perfectly. no problem whatsoever.

    i suggest you try again the process. make sure you read/watch youtube video and follow instructions correctly.

    Quote Originally Posted by serendipiteez View Post
    I look at the "How to check if you can unlock" thread. I bought the original Gevey Sim from Apple N Berry.

    I have firmware 5.01 (preserved baseband upgrade). And 03.10.01. However, the Gevey method isnt working. How do I just upgrade the baseband to 04.10.01?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •