Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Sim with Gevey Supreme! No pop-up message on iPhone 4 (Tmobile)

  1. #1
    Default No Sim with Gevey Supreme! No pop-up message on iPhone 4 (Tmobile)
    Hello! I have a iPhone 4 04.10.01 running 4.3.3
    I have T-mobile. I cutted the sim to the fitted size. I also cutted a notch on the top-right corner. I've already resetted all network settings. 3G is off, data and roaming on. When I power on the iPhone with the gevey supreme sim in, I keep seeing 'No SIM'. I never got a signal bar. This is strange, after I've turned airplane mode on, no sim welcome message.. I wait 45 seconds and turn it on, nothing happens I can't understand what it is! Is there anything I am doing wrong? Thanks!

    http://semidevils.wordpress.com/2011...rbo-gevey-sim/

    Should I try this?
    http://www.youtube.com/watch?v=4TPE0lXqp68
    Last edited by katastrophic; 03-08-2012 at 09:57 PM.

  2. #2

  3. #3
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Correct. Gevey Supreme is not an official Gevey product, however that does not mean it doesn't work. But it is hit or miss. Some people have had success with some of them while others like myself had nothing but problems with it. I had one of the original yellow packaged supreme sims and it took me nearly 25 tries before it finally picked up my signal but then it lost connection.

    It is possible you got a bad one and my suggestion to you would be to buy an Gevey Ultra from Applenberry as Goof has already mentioned.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •