Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS running 4.01. 05.13.04 bb

  1. #1
    Default 3GS running 4.01. 05.13.04 bb
    Can i now use the new redsnow jailbreak for 5.1 and unlock with ultrasnow?

    Thanks for the help, i have been out of the jailbreak/unlock updating game for awhile.

  2. #2
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Ultrasn0w's not been updated for 5.1 yet.

  3. #3
    Anybody know if ultrasnow has been updated yet for 5.1?

    Has anyone tried the "fixer" from this repo?

    repo.iparelhos.com

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    If version of ultrasnow is 1.2.4 then it hasn't been updated yet to comply with ios 5.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •