+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error Code (1) with Ultrasn0w in Cydia - PLEASE HELP!!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi guys, I have an iPhone 4s and I am trying to unlock it! I have jailbroken it with Absinthe, and when I use Cydia to get ultrasn0w to install
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Error Code (1) with Ultrasn0w in Cydia - PLEASE HELP!!
    Hi guys,

    I have an iPhone 4s and I am trying to unlock it!

    I have jailbroken it with Absinthe, and when I use Cydia to get ultrasn0w to install I get the following message when the script runs:

    Sub-process /usr/bin/dpkg returned an error code (1)

    and further down it ends with:

    subprocess post-installation script returned error exit 255.


    Can anyone help shed some light on what this means and how to fix it???


    I've already tried resetting and re-jailbreaking my device but comes up with the same issue.

    Thanks for your help

  2. #2
    What's Jailbreak?
    Join Date
    May 2011
    Location
    SF,CA
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    4S is not unlock-able with ultrasn0w. You would need something like GEVEY Ultra S to unlock iPhone 4S.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts