Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs new version

  1. #1
    Default iphone 3gs new version
    Hello

    I have one of the new versions of the iphone 3gs so i cant use the ipad baseband on it. It is currently baseband 05.16.02 on ios 5.0.1. Is there a gevey sim that could work with this. I tried googling but its confusing as whether they only work for iphone 4 or not that baseband i have. Any help would be appreciated

    Thanks

  2. #2

  3. #3
    I saw in some places that u can have a Gevey sim for the iPhone 3GS. So this is not true I take it?

  4. #4

  5. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Well Gevey does have options for the 3GS, but they're for 3.x or something. Way old, and definitely not doable for new devices. It's nearly impossible to see a 3GS on 3.x nowadays... but there are already software unlocks for 3.x baseband versions. Anyway, I'm diverting, the point is, your solution is to sell your device and get an unlockable one because like ^ said, you can't do anything with yours.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •