Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone reboots when I try to install ultrasn0w.

  1. #1
    Default iPhone reboots when I try to install ultrasn0w.
    I have an iPhone 3G 4.1 06.15.00 iPad BB. I rely on an unlock for T-mobile and I don't have any data plans. I used sn0wbreeze 2.9.1 to cook up a 4.1 cFW. (I only ticked the box for the battery percentage). I put my iPhone into DFU mode using the steps from redsnow 0.9.6b6. I opened up iTunes, it recognizes it in recovery mode. I hold SHIFT + click on Restore and choose the 4.1 cFW I just created. I insert an unofficial AT&T SIM card in. It passes the emergency call screen. I turned off 3G, accessed my WiFi. Open Cydia and wait for it to download and load packages. I tap on install ultrasn0w, my iPhone reboots. What am I doing wrong? Please help. Thanks!

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,826
    Thanks
    553
    Thanked 515 Times in 427 Posts

    I had the same problem yesterday. Stuck Like Chuck...iPhone 3G Boot Loop

    It is an issue with mobilesubtrate. I had to move up to 4.2.1 and it worked fine. I used Snowbreeze to enter pwned DFU mode and made sure that Tinyumbrella removed the Cydia redirect for the firmware verification (under advanced options).

  3. The Following User Says Thank You to CaptainChaos For This Useful Post:

    katastrophic (02-25-2012)

  4. #3
    Thanks! I guess the only way is to update to 4.2.1.. which is a bummer because the OS is really slow! I am currently on 3.1.3 right now but I want to install apps that require OS4 (Facebook). I heard that 4.1 is faster than 4.2.1 so that's why. I am going to restore to cFW 4.2.1. Thank you again(:

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •