+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g no service?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I jailbroke my iphone 3g and installed ipad BB on it and unlocked it with ultrasn0w 1.2.5 but it always gives me no service..Can somebody help me?
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iphone 3g no service?
    I jailbroke my iphone 3g and installed ipad BB on it and unlocked it with ultrasn0w 1.2.5 but it always gives me no service..Can somebody help me?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    What carrier you using?

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    t-mobile

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    Did you turn off 3G in settings?

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    yeah I did, still no go. Do you think this can be a hardware issue?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    Probably not. Try reinstalling ultrasnow and rebooting.

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Still getting no service, last night it got through for like 5 minutes and I got a full bar of signal but now nothing..

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    Have you tried the sim in another phone in the same location to see if you actually get good tmobile 2G signal where you are?

  9. #9
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Yeah I tried the sim in 2 other phones and it works, great signal and all. I tried placing other sims into the iphone and it gives the same effect, no service.

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    The other phones that you tried it in, are they using tmobile 2G service as well though?

  11. #11
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Uhh one of them was a 3g the other im not sure.

  12. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    That may not give an accurate comparison then if they are using tmobile 3G. Different signal altogether so tmobile 3G may have good signal where you are while 2G may not.

  13. #13
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hmm so the iphone cannot use 3g signals?

  14. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    Not on tmobile. Different frequency.

  15. #15
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Oh alright, so what options do I have now?

  16. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,367
    Thanks
    6,732
    Thanked 15,081 Times in 6,936 Posts

    You can still use it on Tmobile 2G. You need to figure out if your signal or the phone is the issue though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts