Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The prob nobody seems to have HELP!!!

  1. #1
    Unhappy The prob nobody seems to have HELP!!!
    Hey folks, I’m a bit more than a noob but not that much… anyway I got a bit of a problem nobody has talked about and that has everybody going crazy at my location to figure out. My iPhone stopped receiving and making calls out of the blue during the weekend. No EDGE neither. WIFI works fine at the house. No updates have been done (1.1.1). No app’s install (other than the ones it already had). We (I tried it and my partners tried it) restoring the phone to factory (or may I say to 1.0.2) and tried to re-unlock and no luck. I mean we tried with ibrckr in Windows and iNdependence in Mac and no luck. Both seem to unlock the phone but no calls can be made or received. Tried a different SIM (diff number) and still no luck. It was dropped before (like 3 weeks ago) but it worked fine so far after that. The signal bar goes all the way up but it never shows the AT&T or the EDGE. Any thoughts?, Anybody???

  2. #2
    Official MMI Troll with an Attitude Digitol's Avatar
    Join Date
    May 2007
    Posts
    131
    Thanks
    4
    Thanked 21 Times in 14 Posts

    Restore the phone, check your blt drive on the ntneLibCur exnos and take it to att.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •