+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS unlock help.

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an iPhone 3GS i want to unlock. Please confirm if I am correct, its running 5.0.1 and the baseband is 5.16.05 and the serial number is 86943...etc. so
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS unlock help.
    I have an iPhone 3GS i want to unlock.
    Please confirm if I am correct, its running 5.0.1 and the baseband is 5.16.05 and the serial number is 86943...etc. so its from 2009 week 43... and I am able to flash the baseband to the iPad baseband correct?

  2. #2
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts


    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I know how to do it, I just want confirmation that I can on my iPhone. Someone please just give me a simple response telling me if I can or not. Thanks

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,498
    Thanks
    6,794
    Thanked 15,194 Times in 6,975 Posts

    Yes, you can

  5. The Following User Says Thank You to Simon For This Useful Post:

    avawdrey (01-26-2012)

  6. #5
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thank you very much simon

  7. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,498
    Thanks
    6,794
    Thanked 15,194 Times in 6,975 Posts

    No prob. It is week 35 and later from 2011 that cannot install the ipad baseband. All the others before that are fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts