+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with unlocking....

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
ok heres my situation. i have a iphone 3g on 4.1 with baseband .06.15.00 (ipad baseband) and i jailbroke using custom firmware using snowbreeze. after it did all its magic,
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Mar 2011
    Posts
    238
    Thanks
    2
    Thanked 1 Time in 1 Post
    Default problem with unlocking....
    ok heres my situation. i have a iphone 3g on 4.1 with baseband .06.15.00 (ipad baseband) and i jailbroke using custom firmware using snowbreeze. after it did all its magic, i went to cydia and tried downloading ultrasn0w to unlock. after it says download and then begins to install, my phone suddenly shuts down (crashes i think..) and then restarts. recently when i opened up cydia, it said "dpkg was interrupted. you mustmanually run 'dpkg --configure - a' to correct the problem". so i downloaded mobileterminal and then typed that in (after typing in su and then alpine)... then i tried installingultrasnow again and my phone turned off again. someone pleaseeee help me!!!

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I would recommend doing a restore from iTunes and starting again fresh to see if that solves the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts