Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Sim on iOS 5 with IPhone 4, anybody tried it?

  1. #1
    Default Gevey Sim on iOS 5 with IPhone 4, anybody tried it?
    I'm on 4.3.5 with baseband 4.10.01. I know I can use redsn0w to create a custom ipsw for 5.0.1 to preserve the baseband and then unlock again with Gevey but has anyone tried it on here with success? Please let me know if I'm going the correct route as well.

    Thanks.

  2. #2
    Yes I have, I did mine thru Redsn0w, and with my preserved baseband at 2.10.04 and running 5.0.1 my Gevey works just fine, its even easier to load up now

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Austin, Texas
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ayusuf View Post
    I'm on 4.3.5 with baseband 4.10.01. I know I can use redsn0w to create a custom ipsw for 5.0.1 to preserve the baseband and then unlock again with Gevey but has anyone tried it on here with success? Please let me know if I'm going the correct route as well.

    Thanks.
    I have tried it using Snowbreeze 2.9.1. Mine is an iP4 (was at 4.1 FW and 2.10.04 BB). After creating a CFW using SB using hacktivation option, I found that the phone was draining battery at a fairly fast rate so re-run SB to create CFW WITHOUT hactivation (I got an old ATT/Cingular SIM off of eBay) to get past the activation step and it seems much better although still draining battery faster than at 4.1 FW.

    So now I am on 5.0.1 using the old Gevey SIM (not Ultra). Everything works except for Facetime and iMessage since I don't have a text plan with T-Mobile (which I think is required to activate those 2 features.)

  4. #4
    Hello everyone, I have an iPhone 4 with preserved baseband using the gevey ultra, it unlocks the iPhone perfectly. However I want to activate facetiem and iMessage and when i try to install SAM the iPhone reboots and it gets stuck on activation required and it asks for a wifi network to try and activate the iPhone. I know this is weird since i have used it in other phones and i works fine. I wonder what can I do.

    THanks

    Gary

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •