Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: after jailbreak can't get past apple logo- not tethered jailbreak...help.

  1. #21
    Default more difficulties with unlocking-ultrasn0w not working.
    I tried again in vain to access the download for ultrasn0w.com. It keeps giving error messages before it finishes the download. Here is a screenshot of the most recent one.

    I tried again in vain to access the download for ultrasn0w.com. It keeps giving error messages before it finishes the download. Here is a screenshot of the most recent one.

    I tried again in vain to access the download for ultrasn0w.com. It keeps giving error messages before it finishes the download. Here is a screenshot of the most recent one. I'm attaching a screen shot to show you what it says. Does anyone have any thoughts or solutions??
    thx.



    -img_0554.png
    Attached Thumbnails Attached Thumbnails -img_0554.png  
    Last edited by ganzo; 01-23-2012 at 06:41 PM.

  2. #22
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Anyone coming across this issue, just for an update we resolved it. IF you have the same issue as ganzo had (read his issue very carefully & progress) & you are on the iPad baseband, re-flash the baseband using redsn0w, just tick fetch iPad baseband, nothing else ticked.

  3. The Following User Says Thank You to Susty For This Useful Post:

    ganzo (01-25-2012)

  4. #23
    Susty is right. After a long drawn out battle he helped me to win it and the phone is now working on networks and everything back to normal.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •