Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS iOS 5.0.1 and 6.15.00

  1. #1

  2. #2
    You can "preserve" your baseband. Which baseband are you on and why would you want to change to the ipad baseband?

  3. #3

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    Quote Originally Posted by Goof View Post
    That isn't my question. I am wondering if you can go to iPad Baseband on iOS 5.0.1
    I know you can use iPad Baseband on iOS 5.0.1 if you downgrade to 4.1, jailbreak, install ipad bb, then custom ipsw with pwnagetool 5.0.1.

    It should work, I don't know of anyone that has tried it though, because most of the people that went to iPad BB did it before iOS5. So all of these people did it with the steps that i listed above before 5.0.1 untethered jailbreak was released.

    You should try it and come back with results.
    Last edited by b0bab0i; 01-08-2012 at 05:55 PM.

  5. #5
    My iPhone is a Part of Me Goof's Avatar
    Join Date
    Oct 2010
    Location
    California
    Posts
    688
    Thanks
    0
    Thanked 53 Times in 50 Posts

    My iPhone is on iPad BB, I get a lot of people asking me to unlock their iPhones but they are already on iOS 5.0.1. The other day I was jailbreaking an iPhone and I noticed that in the newest version of redsn0w there was an "Install iPad Baseband" option and I was jailbreaking iOS 5.0.1. So I was curious if I could do that with it bricking the iPhone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •