+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1 bar of service. But its working. LOL

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
...
  1. #1
    Green Apple Firefighter0205's Avatar
    Join Date
    Dec 2009
    Location
    Cincinnati
    Posts
    69
    Thanks
    6
    Thanked 3 Times in 2 Posts

    Default 1 bar of service. But its working. LOL
    I recently updated my iPhone 4 from 4.1 to 5.0.1 Jailbroken and unlocked with Gevey Ultra.
    It was a little tricky getting it to unlock but I have successfully done it 4 or 5 times now so I am confident that it is stable.
    The funny thing is that it never shows more than 1 bar of service. I can make calls, send pictures and surf the web on 2G but I never have more than 1 bar of service.
    Anyone know how to fix that? I know Gevey doesn’t support 5.0.+ but any input would be appreciated.
    Badges? We don't need no stinking badges!

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hey could you please share how you upgraded? It's okay if you don't mention JB part.
    I assume you preserved baseband. I have been trying to upgrade but no fruitful results.
    Could you also tell what version of iTunes you upgraded from? and if you encountered any errors??

    Appreciate it

  3. #3
    Green Apple
    Join Date
    Jun 2009
    Posts
    37
    Thanks
    0
    Thanked 2 Times in 2 Posts

    afaik it's easiest to just use redsn0w. Build a custom IPSW in redsn0w and it'll preserve your baseband. Then in iTunes (I don't think version matters...updated versions work fine I believe) just shift+click restore and point to the NO_BB ipsw (or something similar to that). Whether or not you check the jailbreak/cydia option in redsn0w is up to you.

  4. The Following User Says Thank You to cloudxvii For This Useful Post:

    lizardwolf (01-04-2012)

  5. #4
    Green Apple Firefighter0205's Avatar
    Join Date
    Dec 2009
    Location
    Cincinnati
    Posts
    69
    Thanks
    6
    Thanked 3 Times in 2 Posts

    I used redsn0w to build a custom BB and jailbreak it.
    That part went flawlessly.
    Getting my Gevey to work was a nightmare. Finally went to AppleBerry's web site and followed the manual directions.
    Badges? We don't need no stinking badges!

  6. #5
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks for replies.

    I can't get past the restore process (in Pwned DFU) after building custom IPSW (used snowbreeze and redSnoW both).
    I get error 10 and I have searched so much, but have found no solution.
    Tried with different computers (all windows) and different ports even re downloading the factory firmware from apple.
    Error 10 is regarding LLB missing.
    I have attempted to restore 5.0 (custom), but get same error.
    Btw, if I try to restore from latest iTunes, I get error 2500. So, I have been using 10.4.1 to avoid this error.

    Overall very frustrated :P

  7. #6
    Green Apple Firefighter0205's Avatar
    Join Date
    Dec 2009
    Location
    Cincinnati
    Posts
    69
    Thanks
    6
    Thanked 3 Times in 2 Posts

    Installing UltraSn0w over the top of my jailbreak and Gevey Ultra brought my signal bars back.
    Very happy at this point.
    Badges? We don't need no stinking badges!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts