+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: itunes not verifying custom IPSW

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I tried putting my iPhone 3Gs into DFU mode after using redsn0w 'pwned DFU' and I tried downloading the NO BB custom IPSW 5.0.1 (and 5.0), but I keep on
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default itunes not verifying custom IPSW
    I tried putting my iPhone 3Gs into DFU mode after using redsn0w 'pwned DFU' and I tried downloading the NO BB custom IPSW 5.0.1 (and 5.0), but I keep on getting an itunes "not eligible for update" error. What am I doing wrong? I have a iPhone 3gs 3.1.2 baseband 5.11.07 on t-mobile network
    Last edited by steelers760; 01-02-2012 at 05:28 PM.

  2. #2
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    which frimware you are in currently.
    Remember you can only restore to 5.0.1

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2011
    Posts
    159
    Thanks
    0
    Thanked 10 Times in 10 Posts

    Download snowbreeze and cook up cfw then restore. Download could be interrupt will give u error
    Last edited by monkeydance; 01-03-2012 at 09:47 AM.

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same problem here.

    Currently my iPhone4 is on 1.59.00 preserved baseband with 4.3.3 Sn0wbreeze custom IPSW. Today I used sn0wbreeze and created a baseband preservation mode 5.0.1 custom IPSW. Used iReb to enter pwned DFU state, shift+restore with custom IPSW on iTunes, gives me error 1602 in many tries (and twice gave me 1601). I tried pwned DFU mode from Redsn0w, still the same thing. Anyone?

  5. #5
    Green Apple Iphone Prime's Avatar
    Join Date
    Oct 2011
    Location
    Caribbean/Antigua
    Posts
    48
    Thanks
    7
    Thanked 5 Times in 4 Posts

    1602 has to do with you usb isolation

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts