+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G - "Could not activate cellular network" with ultrasn0w

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello, I'm new to the iPhone modding scene, however I wanted to help my friend unlock her 3G she inherited to use on TMobile. This device has a firmware of
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    28
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default iPhone 3G - "Could not activate cellular network" with ultrasn0w
    Hello, I'm new to the iPhone modding scene, however I wanted to help my friend unlock her 3G she inherited to use on TMobile.

    This device has a firmware of 3.1.3, and is using the 05.12.01 baseband. I started by jailbreaking the phone using jailbreakme.com which worked fine, until I rebooted the device and instead of it saying "No SIM", it went to "No Service".

    From doing some research on google, it was mentioned that ultrasn0w would both unlock and fix the no service message, however when I install it, it says "Could not activate cellular network" and then tells me to restart springboard. When I restart, it goes to a black loading screen and I am forced to do a hard reset.

    I feel my only option is to restore and start over, however if I restore via iTunes, wouldn't it upgrade my phone to a baseband that is un-lockable?

    Does anyone have any solutions to this issue??

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    850
    Thanks
    9
    Thanked 51 Times in 47 Posts

    are you sure that ultrasnow 1.2.5 installed correctly? recently, that repo666.ultrasn0w.com has been on/off line and many folks have been having issues installing it. you can check your sources and see if ultrasnow is in there. chances are, it didnt even install correctly.

    i would re-unstall ultrasnow and reboot before doing any restore. btw, do you even have 3.1.3 shsh blobs saved?

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    28
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well I'm an idiot, once I popped in a SIM card that was activated for T-Mobile, it worked.

    Unfortunately I only have SHSH blobs for 4.1 and 4.2.1 according to Cydia. I noticed that phone takes an absurdly long time to boot, so I want to rejailbreak with redsn0w. Is there anyway to do this without having to restore?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts