+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Brand New 3GS can't install iPad baseband serial # above xx135 question..

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Just got a brand new iPhone 3GS from apple as a warranty replacement. Redsn0w says that I can't install iPad baseband on models built after xx135. It will brick the
...
  1. #1
    Green Apple
    Join Date
    Feb 2008
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Brand New 3GS can't install iPad baseband serial # above xx135 question..
    Just got a brand new iPhone 3GS from apple as a warranty replacement. Redsn0w says that I can't install iPad baseband on models built after xx135. It will brick the phone. Anyone ever try downgrading to 4.1 then installing the 6.15.00 iPad baseband?

  2. #2
    Green Apple
    Join Date
    Dec 2008
    Posts
    96
    Thanks
    3
    Thanked 7 Times in 7 Posts

    What baseband is it now? Downgrading IOS won't downgrade baseband

  3. #3
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    No, don't do it. You will brick your iphone . You cannot unlock new batch of 3gs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts