Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4 newer baseband

  1. #1
    Default iphone 4 newer baseband
    can i change my baseband from 3.10.01 to a 4.0 baseband for ultraslow use? I have the 5.0.1 software but now the gevey isn't working

  2. #2
    You do not need to change the baseband. Gevey will work on your current bb. However if you were on IOS 4.3.3 or below and using the furiousmod automatic method, then at IOS 5.0.1 you will need to manually unlock

    GEVEY Ultra unlock iPhone 4 iOS 4.0, 4.1, 4.2.1, 4.3.1, 4.3, 4.3.2, 4.3.3 baseband 1.59, 2.10, 3.10.1, 4.10.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •