Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Sim on ios 5.0.1 + no incoming calls

  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Location
    Mtl, Canada
    Posts
    190
    Thanks
    18
    Thanked 4 Times in 4 Posts

    Default Gevey Sim on ios 5.0.1 + no incoming calls
    So i updated to ios 5.0.1 from 4.1/2.10bb on iphone 4. i preserved my bb, and i thought all was good. i called my friend. got a sms from him as well.

    but both my mom and sister tried calling me and sending me messages and they told me my cell was off.

    i just tried calling my cell from my home phone and same thing.

    is my gevey sim messed up? or is this a common bug?

    cause i can call and send sms and recieve from 1 friend. but not recive sms from my sister or thier calls.

    friend is on fido network
    i am on rogers
    sister is on rogers
    mom is on rogers
    home is on bell


    --------------------

    edit: turned off 3g and edge works now.
    >< derp
    Last edited by trigun989; 12-31-2011 at 06:22 PM.

  2. #2
    Default Same problem here. Found a (kind of) fix
    Same problem here. I'm on ios version 5.1 using Gevey (blue) with a preserverd baseband of 2.10.04 (hoping for eventual software unlock!). I've noticed that the problem only surfaces after I have rebooted my phone, and the Gevey does its own unlock. Your'e right about the problem relating to 3G - incoming calls are fine with 3G off.

    I found the fix was

    a) go into Settings, then phone, then Sim applications, then reset the Gevey.

    b) Click Ok when the popup gives you the Gevey instructions. Wait 10 seconds for it to drop off the network. Dont do anything yet.

    c) Go through the steps manually like you did the first tiime -Dial 112 Bla Bla Bla.

    d) when it finds signal, you'll have incoming calls with 3G switched on (until you reboot the phone again!!).

    It's a pain in the arse. I have a suspicion that it relates to the baseband, as I had the same problem on Ios 4.3.3 bb 2.10.04. Was hoping it would be fixed on Ios 5, but it wasn't.

    Also think that changing to baseband to 4.10.01 (restoring down to Ios 4.3.3 with stock firmware, then back to Ios 5.1 with baseband preserved) might help. The reason for this is that I havnt read about this problem much, and suspect that if it existed on all baseband versions, the web would be full of forums discussing it.

    Hope this helps someone.
    Last edited by mikeyb; 01-05-2012 at 05:58 AM.

  3. #3
    I am having the exact same problem and I am on rogers as well. However, when I go into Settings > phone, there is no "Sim Applications" category that can be selected and therefore I cannot reset my gevey.

    Does anyone else have an idea about how to fix this. I have restored iOS 5.0.1 twice and have tried popping out the Sim+Gevey multiple times.

    I have an iphone 4, baseband 4.10.01, iOS 5.0.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •