+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: keep getting 1601 and 1602 after i run iReb

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello i have a 3gs 4.1 and i'm trying to upgrade to custom 5.0.1 (one made with Redsn0w and one made with Sn0wbreeze) but every time i enter pwned dfu
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry keep getting 1601 and 1602 after i run iReb
    Hello i have a 3gs 4.1 and i'm trying to upgrade to custom 5.0.1 (one made with Redsn0w and one made with Sn0wbreeze) but every time i enter pwned dfu mode and try shift + restore i get the 1601 or 1602 errors i tried using Redsn0w and iReb but no luck i really don't know what to do i've tried everything i found i need help please.

  2. #2
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    Gotta reinstall iTunes.

  3. #3
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    Restart computer; change computer; reinstall system

    Those should fix ya problem

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i've already re-installed itunes and i tried 3 different computers still same errors i forgot to mention that i have 6.15.00 BB so i need Ultrasnow

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after updating to stock 5.0.1 my phone is up and running

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts