Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No Services" iPhone 3GS 32GB with 6.15 iPad Baseband

  1. #1
    Exclamation "No Services" iPhone 3GS 32GB with 6.15 iPad Baseband
    Yeah.... i'm so stupid...

    After waiting so long to update to 5.0.1, I forgot to not restore using stock IPSW from Apple. Now my iphone 3GS can't recognize any SIMCARD i plugged.

    Anyone could help?

    I'm a iPhone 3GS 32GB with 6.15 iPad Baseband. I've tried re-flash iPad Baseband but never luck, the process stucked on "Fetching iPad Baseband" which is never ending.

    I have a new bootrom, and my part number is week 34.

  2. #2
    FML I'm in the same situation, any way around this? Or any hope of a fix would be incredible. Thanks

    EDIT:
    http://www.iphoneworld365.com/reflas...99b6-tutorial/
    No clue why in the hell that worked for me but it did. Downloaded that version of redsn0w, followed the steps, it failed in the middle of the process, and when I rebooted I was getting text messages Hah.

    You should be on 5.0.1 untethered when you do that^ just choose the 5.0 firmware since 5.0.1 wasn't released when they put that version of redsn0w out, best of luck to you.

    This fixed the "no service" message after doing the untethered 5.0.1 jailbreak. Finally, after hours of work, a DFU mode loop fix, error 1600, 11, 2005 fix, 4.1 downgrade, 4.2.1 upgrade, and back to a 5.0.1 upgrade, my phone is back to normal and working.
    Last edited by Tokyo; 12-29-2011 at 08:23 AM.
    Get streetwear for cheap here.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •