+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trouble with Gevey Ultra on Bell Canada

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an iPhone 4, 4.3.3 (originally AT&T) and a Gevey ultra which worked great when I tried it with a Telus (Canadian provider) sim. No issues with data- it
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Trouble with Gevey Ultra on Bell Canada
    I have an iPhone 4, 4.3.3 (originally AT&T) and a Gevey ultra which worked great when I tried it with a Telus (Canadian provider) sim. No issues with data- it was great. I had bought it for my friend for Christmas, who is locked to Bell Canada, and I get the welcome screen (accept/cancel) and then no service. I've tried repeatedly. I installed furious mod, and added the the bell apn settings which someone else posted and they're also on Bell's website, but still 'no service'. My friend's not all that impressed with her present, either!! Bah! Humbug! If anyone has any clue or any ideas, I'll be eternally grateful!

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Did you reset your network settings at once?
    This will kick starts the searching process.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I did. Thanks so much for responding. I'm wondering if the gevey is bad after all my experimentation. I did get the phone number to come up, but still the 'no service'.

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Make sure the sim card is properly placed on the tray.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Will do. Thanks.

  6. #6
    iPhoneaholic
    Join Date
    Apr 2009
    Posts
    307
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Gevey doesn't work well with mms settings. My gevey was working fine then after I input mms (apn, etc), it stopped working. I had to do reset all settings and reboot (did this twice) for the gevey to work again.

    Also, you may want to do the manual method (dial 112, etc) the very first time then every time after a reboot just hit "CANCEL" on the gevey welcome msg. you can read this thread for more info. Good luck

    Gevey Sim Ultra on IOS 4.1 - no sim message

  7. The Following User Says Thank You to hcgaloi For This Useful Post:

    princessfubar (12-30-2011)

  8. #7
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks so much! You're AMAZING hcgaloi! That worked GREAT!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts