+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Unlock Inquiry

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
3GS Jailbroken & unlocked for T-mobile FW: 4.0.1 Baseband: 05.13.04 Bootloader: 6.4_M3S2 Question: I want to use Pwnage tool 5.0.1 to jailbreak with custom fw to 5.0.1. After doing so,
...
  1. #1
    Green Apple
    Join Date
    Dec 2007
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3GS Unlock Inquiry
    3GS Jailbroken & unlocked for T-mobile
    FW: 4.0.1
    Baseband: 05.13.04
    Bootloader: 6.4_M3S2

    Question: I want to use Pwnage tool 5.0.1 to jailbreak with custom fw to 5.0.1. After doing so, will I be able to unlock with Ultrasn0w 1.2.5 from Cydia?

    vyvxguy

  2. #2
    Green Apple
    Join Date
    Dec 2007
    Location
    Denver, CO.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Yes, 05.13.04 is an unlockable baseband.

  3. #3
    Green Apple
    Join Date
    Dec 2007
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks Playa4life, I'll give it a try.

  4. #4
    Green Apple
    Join Date
    Dec 2007
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks.

    Anyone had luck jailbreaking with new pwnage 5.0.1 tool and successfully unlocking with ultrasn0w 1.2.5?
    Last edited by vyvxguy; 12-28-2011 at 09:51 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts