+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to install 6.15 ipad baseband on 3gs 5.0.1

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I'm pretty sure you are you are using an old version of redsn0w
...
  1. #21
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    I'm pretty sure you are you are using an old version of redsn0w

  2. #22
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I finally made it! Your help was fundamental so really thank you!

    My only problem now is that i don't receive push notifications for anything but messages, is there a way to fix this?
    Quote Originally Posted by Simon View Post
    I cant help you if I dont see what is going in. There is no need to do any process all over again to get to that screen. You just enter DFU. Once you get the screenshot kick it out of DFU, dont proceed further. I used my personal spare 3GS to get that screenshot I posted. The phone was back up and running normally in a matter of minutes.

  3. #23
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    If you used redsnow to hactivate you will need to use SAM to activate normally to fix your push notifications.

  4. The Following User Says Thank You to Simon For This Useful Post:

    alicce8 (01-15-2012)

  5. #24
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I was able to upgrade to 5.0.1 so I believe, I can't get passed the iOS 5 setup, so I tried and reflash my iPad Baseband.

    When it loads on the phone with all the text, it states "Mounting rootfs as read-only... ERROR!"

    Next line states "AppleBCMWLANCore: :handleIOKitBusyWatchdogTimeout (): Error, no successful firmware download after 60000 ms!! Giving up..."

    What's wrong?

  6. #25
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    i got same problem like that after all everything upt to step that the process will be done on the device itself. I got error showing like this ( see pic) and the ipad baseband never installed
    How to install 6.15 ipad baseband on 3gs 5.0.1-img_0768.jpg

  7. #26
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by vietkool View Post
    i got same problem like that after all everything upt to step that the process will be done on the device itself. I got error showing like this ( see pic) and the ipad baseband never installed
    Attachment 561961
    Hi, did you follow the steps ok? Try re-running redsn0w (switch ports then so it and if you already jailbroke just tick "install ipad baseband".

  8. #27
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by vietkool View Post
    i got same problem like that after all everything upt to step that the process will be done on the device itself. I got error showing like this ( see pic) and the ipad baseband never installed
    Attachment 561961
    First before you try anything. Next time you get that error, don't do nothing.

    Turn firewall off, go to jailbreak it again, go through the DFU process.

    Should work after that. It did for me after I read turn my firewall off real quick.

  9. #28
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by dinggus View Post
    First before you try anything. Next time you get that error, don't do nothing.

    Turn firewall off, go to jailbreak it again, go through the DFU process.

    Should work after that. It did for me after I read turn my firewall off real quick.

    Thank you I forgot the firewall part

  10. #29
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is that something new? I never had to turn my firewall off.

  11. #30
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by dinggus View Post
    Is that something new? I never had to turn my firewall off.
    Sometimes firewall or antivirus cause issues with itunes and/or jb programs

  12. #31
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    Finally I did installed the ipad baseband. I did a weird way
    Restore a fresh 5.0.1 from itunes then use redsn0w to jb, at the options, I check only the ipad baseband option then continue the process. After I got the ipad baseband install and of course there is now Cydia installed and it won't let me to install cydia cuz the device is already pwned . What I have to do is restore a fresh 5.0.1 with a ipad baseband then run redsn0w again. This time, I check only Cydia option then go on with process.
    That's how I got ipad baseaband and cydia install in my 3gs

  13. #32
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    You shouldn't restore a stock 5.0.1 after flashing the iPad baseband. It will put your baseband into a unstable state. So a custom 5.0.1 is needed at that point. Everything else you said is spot on. Latest redsnow has issues running over itself.

  14. The Following User Says Thank You to Simon For This Useful Post:

    vietkool (01-25-2012)

  15. #33
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    how do I get the custom 5.0.1 ? So I need to restore the custom again then install the cydia? cuz the ipad baseband installed and no matter wat it will stay at bb 06.15.00

  16. #34
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by vietkool View Post
    how do I get the custom 5.0.1 ? So I need to restore the custom again then install the cydia? cuz the ipad baseband installed and no matter wat it will stay at bb 06.15.00
    You download the stock 5.0.1 ipsw, you run redsn0w-extras-create custom ipsw, and the custom ipsw's name will start with NO_BB, and you put the phone into PWNED DFU (via redsn0w-extras-pwned DFU) and then go to itunes, hold down SHIFT button on your keyboard and click on RESTORE, and it will open a window, you select the NO_BB ipsw that you created and click OPEN, and it will restore.

  17. #35
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    ok, let me do that . Any issue I will post here for help.
    update:
    I got error 1200 then I use the iRev to clear then restore again and this time I got error 1646
    Last edited by vietkool; 01-24-2012 at 10:38 AM.

  18. #36
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by vietkool View Post
    ok, let me do that . Any issue I will post here for help.
    update:
    I got error 1200 then I use the iRev to clear then restore again and this time I got error 1646
    How is it coming along?

  19. The Following User Says Thank You to Marilina For This Useful Post:

    vietkool (01-25-2012)

  20. #37
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I have to unintall itunes, then installed the fresh itunes program and ran restore. Got error 1200 at first then I used the iReb and restored again this time went thru very good.
    Jailbreak again and installed the Cydia now. Seem everything work good now. Do'nt know the unlock yet cuz i dont have T-mobile sim at the moment

  21. #38
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    Just insert the T-mobile sim in and turn on the phone. It keep searching ... I toggle the airplan mode still searching .... I reset the network, still searching ...
    uninstalled Ultrasn0w and reinstall.. reboot still no luck .. it keep searching but never going to "no service"
    please help

  22. #39
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I ran the restore 5.0.1 from Itunes again After restore done, insert the AT&T for activation it won't activate " Could Not activate Iphone" The Itunes show 'There is no Sim card installed in the phone you are attempting to activate" what is this error ? Should I just go ahead to fetch the ipad baseband again ???

  23. #40
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,368
    Thanks
    6,736
    Thanked 15,090 Times in 6,938 Posts

    That would be caused by what I said before about restoring to regular 5.0.1 firmware. Your baseband is in an unstable state now. You need to reflash the ipad baseband. After that restore it to a custom 5.0.1 firmware so that you can activate it properly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts