+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock won't work!? Gevey Sim

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Heyy! I was running my iphone at firmware 4.1 with gevey sim and it was working just fine, and today I preserved my Baseband and upgraded to a jailbroken 5.0.1..
...
  1. #1
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Default Unlock won't work!? Gevey Sim
    Heyy! I was running my iphone at firmware 4.1 with gevey sim and it was working just fine, and today I preserved my Baseband and upgraded to a jailbroken 5.0.1.. And now my gevey sim isn't working, the carrier tab pops up, but after searching... it goes back to no service.

    Can anyone help?

    Thanks

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    What carrier are you trying to use it with?
    Go into settings and confirm what your modem firmware/baseband is.
    Are you doing the whole 112 process?

  3. #3
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Rogers locked phone to Fido (Canadian providers) It has worked before

    Baseband = 2.10.04

    Yes i'm doing the 112 process

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Did you hactivate the custom firmware or did you use a Fido card to activate after the restore?

  5. #5
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    I tried to use fido but it didn't work, so I just used a working rogers sim to activate

    btw: I have a Rogers locked phone. And I'm trying to use a Fido sim card just to clarify
    Last edited by inderp; 12-24-2011 at 06:36 PM.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    So you are trying to use the rogers sim with it and it activated with a rogers sim?

  7. #7
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Nope lol. I don't think I wrote that very clearly. I meant to say. I own a phone which is locked to the carrier rogers.

    I want to use a fido sim card with it

    And When activating I used a rogers sim.

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Try resetting your network settings.

  9. #9
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Try resetting your network settings.
    When I jailbroke my phone, i completely wiped everything off of it. There are no network settings . I haven't even made a single phone call from it yet.

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Doesn't matter. Sometimes resetting network settings can kick start the gevey.

  11. #11
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    kk I tried that. Still no luck. I can manually get the welcome message to pop up. I've been told for ios 5 you have to make the call even with the no service showing up I do that, then after playin with the airplane mode it says searching while the carrier tab is present, but after 1 minute it shows no bars and eventually goes to no service ;(

  12. #12
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    How did you preserve your baseband ? Did you restore to N0_bb update ipsw or custom firmware created by Snowbreeze.

  13. #13
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Tell me the exact steps you are doing for the gevey process

  14. #14
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    @iYeow I used snowbreeze. I'm new to this, but my baseband still is 2.10.04

    @Simon

    Remove sim tray
    Turn off phone
    Boot with iBooty
    Go to settings>phone>sim applications>press english to trigger welcome screen
    Accept
    With it showing no service dial 112 and hang up
    Turn airplane mode on and off, till it shows searching...
    Shows carrier tab
    After searching it goes to no service

  15. #15
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Use Redsn0w 0.9.9b9d and build a N0_BB update, put your iphone into pwned dfu mode and restore to it.
    Once restored , activate with Rogers sim and try out Gevey sim without jailbreaking it to see if you are getting service.

  16. The Following User Says Thank You to iYeow For This Useful Post:

    inderp (12-24-2011)

  17. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Here is what you should be doing:

    Remove sim tray
    Turn off phone
    Boot with iBooty
    Go to settings>phone>sim applications>press english to trigger welcome screen
    Accept
    Wait 15 seconds
    With it showing no service dial 112, wait 2 seconds and hang up
    Turn airplane mode on
    Wait until it says "no sim card"
    Turn airplane mode off

    Wait for signal

    Do not continually turn airplane mode on and off. You are supposed to leave it on until the no sim message comes up

    Quote Originally Posted by iYeow View Post
    Use Redsn0w 0.9.9b9d and build a N0_BB update, put your iphone into pwned dfu mode and restore to it.
    Once restored , activate with Rogers sim and try out Gevey sim without jailbreaking it to see if you are getting service.
    Gevey sims work just fine with a regular snowbreeze custom firmware (assuming it is not hactivated). Have done it myself many times.

  18. The Following User Says Thank You to Simon For This Useful Post:

    inderp (12-24-2011)

  19. #17
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Thing is once I turn airplane mode on, I can leave it for minutes there is no "no sim card" pop up

    @iYeow, I've tried my sim in an unlocked device and it works, also I've tried adding rogers sims to my current phone and they work too. D:

  20. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    If the no sim message doesnt come up, reset network settings and try process again.

  21. The Following User Says Thank You to Simon For This Useful Post:

    inderp (12-24-2011)

  22. #19
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    I suspect Snowbreeze jailbreak is the cause of No service. Give it a shot using if the triggering of gevey sim still fails.

  23. The Following User Says Thank You to iYeow For This Useful Post:

    inderp (12-24-2011)

  24. #20
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    @simon Just to be clear by resetting network settings, i turn cellular data, enable 3g, and data roaming on and off right? Or am I missing something there?


    @iYeow how would I go through the method you were mentioning??


    Again... Thanks to the both of you for all this help so far!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts