+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock won't work!? Gevey Sim

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Settings/general/reset is where you will find the option to reset network settings. It will reboot the device.
...
  1. #21
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,577
    Thanks
    6,851
    Thanked 15,269 Times in 7,004 Posts

    Settings/general/reset is where you will find the option to reset network settings. It will reboot the device.

  2. The Following User Says Thank You to Simon For This Useful Post:

    inderp (12-24-2011)

  3. #22
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    @Simon OHOHOH, okaaay I'll try that derp.


    Edit:

    When I boot with gevey sim installed I get a connect to itunes error, when i connect to itunes it, only thing it says is to restore device. Which I'm not doing again..
    Last edited by inderp; 12-24-2011 at 09:03 PM.

  4. #23
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,577
    Thanks
    6,851
    Thanked 15,269 Times in 7,004 Posts

    Aah. You have one of those types. You don't have a full activation yet I don't think. Try using SAM from cydia (google it for the repo to add). Basically SAM should tell you that the phone is wildcard activated for it to work properly.

  5. #24
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,941
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    A NO_BB ipsw is not a jailbroken custom firmware. It just preserve your baseband. Once restored, test it out with gevey sim to see if it works before you do a jailbreak with redsn0w. This is what i would do first.

  6. #25
    Green Apple
    Join Date
    Dec 2011
    Posts
    33
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Thing is, I was able to boot with gevey sim installed earlier, this problem is only present after the network settings wipe.

    I guess I'll try sam too then ;o


    Edit: kk I used SAM to activate my phone, and I was able to boot with gevey sim installed but... I'm still getting the same problem. I dont recieve any message when I go into airplane mode, when I take it off airplane mode it goes to searching... and eventually no service.



    Is there any way I can unlock this phone again?
    Last edited by inderp; 12-25-2011 at 01:08 PM.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts