+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking Iphone 3GS custom .ipsw

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Recently been having trouble getting my iphone 3gs activated and jailbroken, but after days of seething rage and commitment I finally pulled it off. I used a custom 5.0.1 ios
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recently been having trouble getting my iphone 3gs activated and jailbroken, but after days of seething rage and commitment I finally pulled it off. I used a custom 5.0.1 ios from sn0wbreeze which worked wonders. Now I need to unlock it, every time I use ultrasn0w it loads it fine, resprings and then I am stuck at the apple loading screen? I've tried to boot it with redsn0w but it takes me to the apple symbol again (albeit without the loading bar).

    Any ideas guys?

    Forgot to mention its the ipad 6.15.00 BB
    Last edited by selkatraz; 12-21-2011 at 10:15 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Did you check whether your baseband is unlockable ?

    NVM just read your bb.

    Ultrasn0w should be 1.2.5
    Last edited by iYeow; 12-21-2011 at 11:23 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts