+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasnow 1.2.5

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
hi
...
  1. #1
    Green Apple mickish1953's Avatar
    Join Date
    Apr 2008
    Location
    London, United Kingdom
    Posts
    62
    Thanks
    40
    Thanked 10 Times in 10 Posts

    Default Ultrasnow 1.2.5
    hi
    Last edited by mickish1953; 12-21-2011 at 03:48 PM. Reason: incorrect info

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    860
    Thanks
    9
    Thanked 51 Times in 47 Posts

    not very usable yet

  3. #3
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    What's the point of this thread?

  4. #4
    iPhone? More like MyPhone tito12's Avatar
    Join Date
    Feb 2011
    Location
    Tel Aviv
    Posts
    145
    Thanks
    361
    Thanked 116 Times in 63 Posts

    Quote Originally Posted by R.Mortera View Post
    What's the point of this thread?
    This surely is the ''Hi'' thread, every forum needs ones, didn't you know?

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    This worked on one iPhone 3GS, but then another 3GS exactly the same it didn't work. I've jailbroken on 5.0.1 with 6.15.00

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Uninstall Ultrasn0w first , Run redsn0w and flash ipad baseband again

  7. The Following User Says Thank You to iYeow For This Useful Post:

    xreyuk (12-22-2011)

  8. #7
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Uninstall Ultrasn0w first , Run redsn0w and flash ipad baseband again
    Thanks, in the middle of trying that now. What annoyed me, is that I had it working before on this very phone, but had to do a restore. I re-jailbroke and it wouldn't work, however, when I did that I DIDNT flash the baseband again. So that's why I thought to try again. I'll let you know.

    *EDIT*

    Reflashing worked. Thanks.
    Last edited by xreyuk; 12-22-2011 at 02:13 PM.

  9. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Great

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts