+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs 8gb bricked?!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
my phone keeps coming up with the symptoms of a bad / broken baseband, but i'm 99% sure that it's not because I was running 5.0.1 for a while unlocked.
...
  1. #1
    Green Apple
    Join Date
    Mar 2010
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone 3gs 8gb bricked?!
    my phone keeps coming up with the symptoms of a bad / broken baseband, but i'm 99% sure that it's not because I was running 5.0.1 for a while unlocked.

    All I did was downgrade to stock 4.1 (bad idea) and now it doesn't show up

    I tried 5.0.1 custom fw with ipad baseband, but no luck.

    anything else I may try? Please help me!

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    This batch of 3gs has a modified hardware and when you downgrade it, it wipes out baseband, imei and wifi. You have a bricked iphone.

  3. #3
    Green Apple
    Join Date
    Mar 2010
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it's not the new batch that was warned about, it's like 5k113 for the serial code

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Do you still see your baseband or it shows no baseband.

  5. #5
    Green Apple
    Join Date
    Mar 2010
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No baseband, only reason I'm asking here is because this has happened once or twice, and I managed to fix it.

    I just don't see why it's not working now, or maybe i'm just in denial.

    if theres any chance of me reviving the phone im willing to take it, I just dont wanna lose money
    Last edited by Munchzors; 12-20-2011 at 06:07 PM.

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    How did you revive the last time on the baseband.

  7. #7
    Green Apple
    Join Date
    Mar 2010
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I went back to stock 4.1, and for some reason the baseband / wifi showed up again, then I just JB + restored to a 5.0.1 cFW

    EDIT - I forgot to say, everytime I try to Install iPad Baseband on 4.1, it would say "Installing baseband (Don't interrupt!)", it would sit there for 1 - 3 minutes then reset itself...

  8. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Not sure if removing battery and putting it back will reset your iphone and a restore to stock fw will bring back your Baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts