Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w 1.2.4/1.2.3 won't unlock IOS 4.1, new bootrom, BB 6.15

  1. #1
    Default Ultrasn0w 1.2.4/1.2.3 won't unlock IOS 4.1, new bootrom, BB 6.15
    Hi, everyone.

    After almost 24 hours bypassing almost every possible error in my process to jailbreak a 3GS, I've discovered all the problems was caused because my device has a new bootrom and no saved blobs.
    Luckly Tiny Umbrella found a 4.1 SHSH blob that I've been able to use and jailbreak the device.

    Long story short this is what I'm facing now:
    I'm stuck on the easiest step of the entire process: trying to unlock with ultrasn0w.
    I install, remove, reinstall ultrasn0w 1.2.4 and 1.2.3 (from SinFuliPhone) and it just don't unlock my device.

    it's a 2,1 device, 3GS iPhone with new bootrom, 06.15.00 baseband running custom sn0wbreeze IOS 4.1.

    All checks and searches I do result in supported configuration.
    Any clues?

  2. #2
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,357
    Thanks
    294
    Thanked 196 Times in 133 Posts

    Why not use the official ultrasn0w repo? http://repo666.ultrasn0w.com/

  3. #3
    I used official ultrasn0w to install 1.2.4 yesterday. No success.

    Unfortunately today ultrasn0w server is down, so I tried SinFulIphone which was a good test, since they carry version 1.2.3 and that didnīt work either.

  4. #4
    Im having the exact same problem.
    BB 6.15
    costume fw- 4.1 (sn0wbreeze)
    isntalled ultrasnow (rebooted twice)

    Got no service

  5. #5
    What is the other method to unlock iPhone 3GS BB 6.15 beside using ultrasn0w? ultrasn0w server has been down for awhile and no further info. maybe for good!!!!!!!!!!!!!!

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Cydia server is up and running fine, check it out now

  7. #7
    Just install ultrasn0w manually:
    Under Cydia, hit search > type ultrasn0w > install.
    Last edited by Tomt2000; 12-23-2011 at 01:01 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •