Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock iPhone 4 with Ultrasn0w fixer on iOS 5.0.1

  1. #1
    Default Unlock iPhone 4 with Ultrasn0w fixer on iOS 5.0.1
    About a month ago, I was experimenting SAM on my father's phone see if that can resolve iMessage & FaceTime issue since it helped with my mother's phone. But with my bad mistake, I screwed up my father's phone after all, for that incident, updating it to iOS 5.0.1 was my one last option, so I did but kept the same baseband, and also didn't know about the iFaith by the time,(If I knew, then I wouldn't be looking for this method either...

    Anywho, I think I finally found one good remedy, which enables ultrasn0w on iOS 5.0.1 with few patches. and just you know I have tested it on my father phone, and it worked like charm. So If any of you having an issue with using Ultrasn0w on iOS 5.0.1 but couldn't go back to iOS 5.0, I suggest you to use this method right away. It really works..

    Supported Basebands:

    01.59.00
    04.26.08
    05.11.07
    05.12.01
    05.13.04
    06.15.00

    1) You need to a jailbroken iphone running IOS 5.0.1

    2) Download iFunBox from the following link ( h t tp : / / d l . i - f u n b o x . c o m / i f u n b o x _ e n . z i p )

    3) Connect your iphone to your computer and run iFunBox.

    4) In iFunBox select you device and click on (Raw File System) from there you will have to navigate to System/Library/Frameworks/CoreTelephony.framework/Support
    Replace the file called CommCenterClassics
    For iphone 3GS here is the download link for the CommCenterClassics ( h t t p : / / w w w . m e d i a f i r e . c o m / ? 4 2 t d 0 4 4 k a 8 d h 0 2 a )
    For iphone 4 here is the download link for the CommCenterClassics (h t t p : / / w w w . m e d i a f i r e . c o m / ? s h 4 x r 6 g x 7 6 a c 3 k c )
    6) close iFunBox

    7) Go to your iphone and download ifile from cydia, when you finish installing open ifile and navigate to System/Library/Frameworks/CoreTelephony.framework/Support

    8) Click on the blue arrow next to CommCenterClassics.

    9) Under access permission you will find three things: User, Group, and World
    click on User and check the following permission: Execute, Write, Read
    Click on Group and check the following permission: Execute, Read
    Click on World and check the following permission: Execute.

    10) Click Done and close ifile.

    11) go to cydia and install ultrasnow, reboot the devices and you are good to go, ultrasnow will now work on IOS 5.0.1

    Note: this method works with iphone 3GS and iphone 4 ( SUPPORTED BASEBAND ONLY)

  2. #2
    your guide is perfect !! i love you be nice if you can take off the spaces in the list or get permission if you need from 1 of the mods now since i dont have a active t mobile sim but it does look like its working now where it used to says at&t 11.0 if it now says carrier 11.0 does that mean its working now?

  3. #3
    if you followed this instruction, then your phone is good to go. and just you know, this instruction from a random webpage (not by me..), but I forgot to bookmark its address so yea.. thanks to whomever suggested this method..

  4. #4
    so would this work on 6.15.02 baseband? in other words, is 6.15 the same as 6.15.02?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •